Das Elektronik-Portal
 

Sony KD - 55X8505C Keine Funktion

ManfredSteiner
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 16
Dabei seit: 11 / 2011
Karma: 0
Betreff:

Sony KD - 55X8505C Keine Funktion

 · 
Gepostet: 14.04.2020 - 14:27 Uhr  ·  #1
Hersteller: Sony

Typenbezeichnung: KD - 55X8505C

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Keine Funktion

Meine Messgeräte::
kein Messgerät
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein



Hallo liebes Forum

Ich habe einen Sony KD-55X8505C der leider gar kein Lebenszeichen mehr von sich gibt.
Ich hatte gehofft das es ein Problem auf der Mainplatine ist wurde aber leider enttäuscht.

Auf der Netzplatine ( APS 385 ) sind absolut keine Spannungen zu messen , was auch nicht verwunderlich ist da die Hauptsicherung F6101 ( T5AH 250 V ) nicht leitet bzw. durchgebrannt ist. Optisch ist nichts zu erkennen.
Da ich mich eher im SMD Bereich wohl fühle und kein Netzteil-Profi wende ich mich nun an euch . das Forum.

Sind irgendwelche Defekte bei diesem Model ( APS 385 )bekannt ? Wo würdet ihr mit der Fehlersuche beginnen.
Könnte es sein das ein defektes Backlight dazu führt das die Hauptsicherung durchbrennt ?
Hat jemand zufällig das Service Manual zur Hand oder kennt eine Seite auf der man es bekommen könnte ?

Ich danke euch für euere Zeit , bleibt gesund

Lg

Manfred
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 1852
Dabei seit: 05 / 2011
Karma: 83
Wissensstand: Informationselektroniker
Betreff:

Re: Sony KD - 55X8505C Keine Funktion

 · 
Gepostet: 14.04.2020 - 14:37 Uhr  ·  #2
Hallo!
Leider schlechte Nachricht: Da die Ausgänge von Schaltnetzteilen eigentlich durch die Konstruktion dieser Netzteile schon gegen Überlast geschützt sind wird, höchstwahrscheinlich, das Netzteil selber defekt sein, speziell die Leistungshalbleiter, evtl. deren Ansteuerung, oft auch zugehörige passive Bauteile.
Ersatznetzteil besorgen oder jemanden finden,d er es repariert. Das ist wirklich nur etwas für Spezialisten.
ManfredSteiner
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 16
Dabei seit: 11 / 2011
Karma: 0
Betreff:

Re: Sony KD - 55X8505C Keine Funktion

 · 
Gepostet: 14.04.2020 - 14:44 Uhr  ·  #3
Hallo Lötspitze

Danke dir für die schnelle Antwort.
Genau das macht mir ja Sorgen , ohne Grund fliegen die Hauptsicherungen nicht raus.
Habe schon ein neues Netzteil bestellt , nur mein Bastlerherz will trotzdem wissen an was es gelegen hat.
Unter anderem auch um auszuschließen das der Fehler vielleicht doch das Backlight war und es mir das neue Netzteil wieder zerlegt. Ich werde jetzt erstmal mir die ganzen Leistungsbautele ansehen , auslöten und prüfen vielleicht hab ich ja Glück und finde den Übeltäter wobei ich da ganz deiner Meinung bin wahrscheinlich hat es dann auch andere Bauteile das Leben gekostet wenn so ein Leistungsbaustein abraucht.


- Weis jemand wo ich das Service Manual für dieses Model bekommen kann ?

- Gab es nicht die Möglichkeit das NT zu starten ohne das der TV angeschlossen ist , Power_On auf GND oder 5V , hab da so was im Kopf bin mir aber nicht sicher.
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 53
Beiträge: 1900
Dabei seit: 10 / 2016
Karma: 59
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Sony KD - 55X8505C Keine Funktion

 · 
Gepostet: 14.04.2020 - 16:09 Uhr  ·  #4
Das Backlight tötet bestimmt nicht das Netzteil in der Art, dass die Primärsicherung fliegt. Das neue Netzteil ist nicht in Gefahr. Da muss etwas an der Primärseite durchgepfiffen sein. Du wirst ziemlich sicher einen Kurzschluss hinter der Sicherung gegen den Minuspol des großen Hauptkondensators messen können. Ursachen dafür kann es sehr viele geben. Leistungshalbleiter, Hochspannungs-Kondensatoren z.B. Wenn das neue Netzteil da ist, kannst du A-B-Vergleiche machen.
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 1852
Dabei seit: 05 / 2011
Karma: 83
Wissensstand: Informationselektroniker
Betreff:

Re: Sony KD - 55X8505C Keine Funktion

 · 
Gepostet: 14.04.2020 - 16:13 Uhr  ·  #5
Hallo!
Meist sind die Netzteile nicht im Service Manual beschrieben, sind ja oft von größeren "nur-Netzteile"-Herstellern.
So ein Netzteil zu untersuchen und wieder in Betrieb zu nehmen ist wirklich nur etwas für Personen, die die damit verbundenen Gefahren erkennen und beherrschen können, es besteht Lebensgefahr!
Ich nehme Netzteile immer erst mit einer "Glübirnchen-Last" in Betrieb, Birnchen mit jeweils etwas höherer als der vorgesehenen Spannung. Da sieht man gleich was und manche Netzteile funktonieren unbelastet nicht richtig.
Erstmal Standby prüfen, Zwischenkreis bei ca. 320Vdc.
Dann das ON-Signal mit z.B. 1kOhm aus der Standby-Spannung ableiten. Dann muß die PFC (wenn vorhanden) den Zwischenkreis auf 400Vdc hochpumpen und das Hauptnetzteil muß die gewünschten Spannungen liefern. Wer etwas besonders gutes tun möchte belastet dann mal entsprechend, z.B. Auto-Glühbirnen, evtl. in Reihe.
Warnhinweis unten beachten. Evtl. Trenntrafo anschließen, aber mit der Erdung des Primär-Kreises über z.B. ein Oszilloskop hat man dann trotzdem wieder lebensgefährliche Spannungen gegen Erde, wird leider gerne vergessen! Zwischen 2 Punkten des Netzteils selber sind auch lebensgefährlich hohe Spannungen vorhanden. Das ist wirklich nur etwas für Experten!
uli12us
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 288
Dabei seit: 03 / 2020
Karma: 1
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Sony KD - 55X8505C Keine Funktion

 · 
Gepostet: 14.04.2020 - 16:32 Uhr  ·  #6
Es kann auch nicht schaden, wie bei Röhrengeräten eine Glühbirne in Reihe zu schalten, die wirkt dann als Vorwiderstand und darf nur leicht glimmen.
Falls die aufleuchtet, weiss man, dass es irgendwo primär nen kurzen gibt. Benötigte Wattzahl nach Verbrauch vom Fernseher auswählen.
ManfredSteiner
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 16
Dabei seit: 11 / 2011
Karma: 0
Betreff:

Re: Sony KD - 55X8505C Keine Funktion

 · 
Gepostet: 14.04.2020 - 16:52 Uhr  ·  #7
Hallo

Danke für die vielen Antworten

Nachdem ich einige Bauteile ausgelötet und geprüft hatte wurde ich ungeduldig und habe einfach mal eine kleine Sicherung eingelötet.
Überrascht war ich das es nicht direkt wieder abgeraucht ist , und alle Spannungen vorhanden sind.
StandBy 3.3 V sind da und wenn ich dieses auf den Power_ON Pin brücke springen auch die 12 V an. Welche Spannung ich gebnau für das Backlight brauche ist mir leider nicht bekannt.
Die schlechte Nachricht ist das wenn ich das Netzteil wieder in den TV einbaue es nichts daran ändert das er absolut kein Lebenszeichen von sich gibt.
Also auch kein Standby LED. Die Spannungen sind aber vorhanden und brechen auch nicht ein.
Was mich allerdings wundert ist das die 12 V auch direkt vorhanden sind , ich werde das Gefühl nicht los das das Mainboard auch ein Problem hat.
Aber ohne Service Manual komme ich da sicher nicht weiter , und auf gut Glück ein Mainboard bestellen ist bei den Preisen auch nicht meine erste Wahl.

Hat jemand von euch noch eine Idee wie man weiter machen könnte ?

Lg

Manfred
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 1852
Dabei seit: 05 / 2011
Karma: 83
Wissensstand: Informationselektroniker
Betreff:

Re: Sony KD - 55X8505C Keine Funktion

 · 
Gepostet: 14.04.2020 - 17:46 Uhr  ·  #8
Hallo!
Das Netzteil liefert also nur 3,3V Standby und 12 V? Dann ist ja eigentlich klar, womit das Backlight betrieben wird :cowboy:
Wenn sich absolut gar nichts tut kann natürlich die Regelung weiterer Spannungen auf dem Main die nächste Stufe sein, die untersucht werden kann. Mal schauen, was da so an Spannungsreglern verbaut ist, als Linear- und Schaltregler. Mach´doch mal ein Bild vom Main von der Nähe des Steckers zum Netzteil.
Die kleinen Analog-Regler im SOT223 sind immer einfach zu messen, die Ausgangsspannung muß an der Fahne anliegen, der Wert ist meist aufgedruckt/eingelasert.
Bei den Schaltreglern aufpassen, daß man nicht mit den Meßspitzenabrutscht (wird dann. die Rückführung gebrückt ist alles hinten dran durch Überspannung hinüber, ist mir leider schon passiert). Die Ausgangsspannung am besten hinter der Induktivität am zugehörigen Keramik-Kondensator messen.
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 53
Beiträge: 1900
Dabei seit: 10 / 2016
Karma: 59
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Sony KD - 55X8505C Keine Funktion

 · 
Gepostet: 14.04.2020 - 18:50 Uhr  ·  #9
Hat den der Blitz erwischt? Sieht mir inzwischen ganz danach aus.
ManfredSteiner
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 16
Dabei seit: 11 / 2011
Karma: 0
Betreff:

Re: Sony KD - 55X8505C Keine Funktion

 · 
Gepostet: 14.04.2020 - 21:29 Uhr  ·  #10
Hallo

Langsam denke ich auch das der TV vielleicht Opfer eines Blitzes geworden ist , nur ist mir nichts aufgefallen am Wochenende.

Hab jetzt mal geschaut welche Spannungen für die Hintergrundbeleuchtung vorhanden sind. Versorgt wird das Backlight durch 2 unterschiedliche Stecker ( Auf dem Bild zu sehen ).
Der 4 pol. Stecker ist denke ich die Versorgungsspannung , dort liegen an beiden Pins 63,7 V an. Was die Aufgabe des anderen Steckers ist ist mir noch unklar. Vielleicht so was wie Dimming ? Dachte erst an Feedback Leitungen allerdings sind die Pins mit " Out " markiert. AN allen Pins liegen 1.2 V an. Leider weis ich nicht welche Spannungen den im Normalfall an den einzelnen Pins anliegen das macht das ganze natürlich etwas schwierig. Obwohl die 63,7 V anliegen kann ich nicht sehen das das Backlight an ist , für mich ist es aus bzw dunkel.
Anhänge an diesem Beitrag
Dateiname: 20200414_195109.jpg ( 92.26 KB )
Titel: Bild 1
Information:
Dateiname: 20200414_195106.jpg ( 89.39 KB )
Titel: Bild 2
Information:
Dateiname: 20200414_195106.jpg ( 89.39 KB )
Titel: Bild 1
Information: Stecker für Hintergrundbeleuchtung
Dateiname: 20200414_195109.jpg ( 92.26 KB )
Titel: Bild 2
Information: Stecker für Hintergrundbeleuchtung 2
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 46
Beiträge: 7238
Dabei seit: 05 / 2008
Karma: 338
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Sony KD - 55X8505C Keine Funktion

 · 
Gepostet: 15.04.2020 - 00:00 Uhr  ·  #11
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Sony, 55X8505C, Keine, Funktion