Das Elektronik-Portal
 

Sony KV-D3431D Bild flackert-schwarz - weiss

kater
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 8
Dabei seit: 03 / 2004
Karma: 0
Betreff:

Sony KV-D3431D Bild flackert-schwarz - weiss

 · 
Gepostet: 22.03.2004 - 13:51 Uhr  ·  #1
Gestern Abend fiel bei mir das Bild aus . danach roch es am Gerät etwas verschmokt .
Heute habe ich das Gerät wieder eingeschaltet , mit dem Erfolg , dass ich zwar ein Bild habe aber nur schwarz - weiss und es flackert jetzt .
Habe die Rückwand entfernt,und mal völlig entstaubt , und bemerkt das ein Bauteil welches viele Kondensatoren etc. enthält (Abgeschirmt durch ein Lochblech ),im selben Takt klickert wie das flackern der Bildröhre .

Wer kann mir bei diesem Problem weiterhelfen ?

Typ : Sony
Modell :KV-D3431D
Alde
Moderator
Avatar
Geschlecht: keine Angabe
Herkunft: Südwesten
Beiträge: 3825
Dabei seit: 09 / 2003
Karma: 42
Wissensstand: keine Angabe
Betreff:

Re: Sony KV-D3431D Bild flackert-schwarz - weiss

 · 
Gepostet: 23.03.2004 - 09:29 Uhr  ·  #2
Wenns da verschmort gerochen hat,dann würd ich ihn auslassen.

Nun,der Fehler sagt mir jetzt nichts,wie alt ist der TV?
Tatsache ist dass da ein DE 2 Chassis drin ist.

Aus welcher Ecke genau riechts denn verbrannt?
Netzteil,Horiz - Stufe???

Evtl Elco hochgegangen?

Vielleicht etwas genauere Angaben,danke

Alde :D
kater
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 8
Dabei seit: 03 / 2004
Karma: 0
Betreff:

Re: Sony KV-D3431D Bild flackert-schwarz - weiss

 · 
Gepostet: 23.03.2004 - 18:19 Uhr  ·  #3
Hallo Alde ,

bin leider nicht vom Fach . aber was ich meinte , war das Netzteil,dass solche Geräusche macht. Mittlerweile wurden am netzteil diverse Stellen nachgelötet - ohne Erfolg .Geruch kommt aus der Mitte vom Gerät.Kollege hatte am Netzteil und der darüber befindlichen großen Platine gewackelt und dann war für einen Moment das Bild wieder relativ nomal und sogar in Farbe .???
Entschuldigung für diese laienhafte Auskunft .Ich hoffe trotzdem , dass jemand etwas damit anfangen kann .

Der Fernseher ist übrigens ca. 13 Jahre alt :?
VSiggi
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Hattingen
Beiträge: 1549
Dabei seit: 12 / 2003
Karma: 0
Betreff:

Re: Sony KV-D3431D Bild flackert-schwarz - weiss

 · 
Gepostet: 23.03.2004 - 18:54 Uhr  ·  #4
Hallo!

Nach einer großen Lötkur wird die Kiste mit Sicherheit wieder laufen. Nur für einen Laien dürfte das nicht einfach sein die Kiste zu reparieren. Man macht da schnell mehr Kaputt als heil.

Gruß
VSiggi
kater
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 8
Dabei seit: 03 / 2004
Karma: 0
Betreff:

Re: Sony KV-D3431D Bild flackert-schwarz - weiss

 · 
Gepostet: 23.03.2004 - 18:56 Uhr  ·  #5
Wofür ist diese besagte Grosse Platine über dem Netzteil ??
Ist dort der Fehler zu suchen ???

Gruss
Stefan
VSiggi
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Hattingen
Beiträge: 1549
Dabei seit: 12 / 2003
Karma: 0
Betreff:

Re: Sony KV-D3431D Bild flackert-schwarz - weiss

 · 
Gepostet: 23.03.2004 - 18:59 Uhr  ·  #6
Ich glaube da ist der Tuner drauf. (Sie silberne Kiste) Da sind gerne klate Lötstellen.

Gruß
VSiggi
kater
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 8
Dabei seit: 03 / 2004
Karma: 0
Betreff:

Re: Sony KV-D3431D Bild flackert-schwarz - weiss

 · 
Gepostet: 23.03.2004 - 19:30 Uhr  ·  #7
Der Tuner liegt glaube ich auf der anderen Seite .
An dieser besagten Platine gehen die Kabel vom Hochspannungswiderstandsblock .

Gruß
Stefan
VSiggi
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Hattingen
Beiträge: 1549
Dabei seit: 12 / 2003
Karma: 0
Betreff:

Re: Sony KV-D3431D Bild flackert-schwarz - weiss

 · 
Gepostet: 23.03.2004 - 19:33 Uhr  ·  #8
Trotzdem ist Sony der beste Hersteller von kalten Lötstellen.

Löt alles gut nach.

Gruß
VSiggi
kater
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 8
Dabei seit: 03 / 2004
Karma: 0
Betreff:

Re: Sony KV-D3431D Bild flackert-schwarz - weiss

 · 
Gepostet: 23.03.2004 - 19:42 Uhr  ·  #9
Alles Komplett nachlöten ???
Wirklich alles ?
Oder gibt es spezielle punkte die besonders von kalten Stellen betroffen sind .

Stefan
kater
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 8
Dabei seit: 03 / 2004
Karma: 0
Betreff:

Re: Sony KV-D3431D Bild flackert-schwarz - weiss

 · 
Gepostet: 25.03.2004 - 10:15 Uhr  ·  #10
So habe nun diverse Platinen nachgelötet
Und was soll ich sagen , es funzt erstmal wieder .
Vielen Dank nochmal für die Hilfe .!!!!!!!!!!!!!!!!!
VSiggi
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Hattingen
Beiträge: 1549
Dabei seit: 12 / 2003
Karma: 0
Betreff:

Re: Sony KV-D3431D Bild flackert-schwarz - weiss

 · 
Gepostet: 26.03.2004 - 14:47 Uhr  ·  #11
Siehst du, it´s a Sony!!! :D

Gru0ß
VSiggi
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Sony, KVD3431D, Bild, flackertschwarz, weiss