Das Elektronik-Portal
 

SONY KDL-52Z4500 vertikale Streifen

tom82
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 4
Dabei seit: 08 / 2019
Karma: 0
Wissensstand: Azubi im Elektroniksektor
Betreff:

SONY KDL-52Z4500 vertikale Streifen

 · 
Gepostet: 05.08.2019 - 10:40 Uhr  ·  #1
Hersteller: SONY

Typenbezeichnung: KDL-52Z4500

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): vertikale Streifen

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Ja, als PDF



Hi zusammen,

habe seit letzter Woche auf 1/4 des Bild meines KDL-52Z4500 vertikale Streifen die auch das OSD überdecken - denke das Bild anbei solle das Problem beschreiben.

Da ich leider keine Ahnung von den Bildfehlern habe wollt ich hier mal nachfragen ob wer das Problem kennt und mir netterweise sagen könnte woran es liegt - bzw. ob es einen Reparaturansatz gibt oder das Gerät irreparabel ist .... danur 1/4 des Bild betroffen ist habe ich zumindest noch eine leichte Hoffnung

Wie gesagt restliches Bild und Ton funktionieren - wäre schade um den schönen Fernseher.....
Anhänge an diesem Beitrag
Dateiname: ferns1_954351.jpg ( 23.98 KB )
Titel: fernseher
Information: vert streifen
Dateiname: ferns2_954352.jpg ( 30.96 KB )
Titel: fernseher
Information: vertikale streifen 2
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 52
Beiträge: 1519
Dabei seit: 10 / 2016
Karma: 46
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: SONY KDL-52Z4500 vertikale Streifen

 · 
Gepostet: 05.08.2019 - 20:39 Uhr  ·  #2
Das müsste das Tcon Board sein. Oder auch das Panel. Ganz eventuell ein gebrochenes Flachbandkabel von Tcon zum Panel. Was anderes kommt nicht in Betracht.
tom82
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 4
Dabei seit: 08 / 2019
Karma: 0
Wissensstand: Azubi im Elektroniksektor
Betreff:

Re: SONY KDL-52Z4500 vertikale Streifen

 · 
Gepostet: 06.08.2019 - 08:55 Uhr  ·  #3
Hi HermannS

Vielen Dank für die Rückmeldung - also abhängen aufschrauben an den Kablen wackeln....
Auf E-bay hab ich wohl ein t-con board (aber für den 46er) gefunden - da sieht man auch die 4 Anschlüsse was wiederum erklären würde das 1/4 des Bildes die Streifen hat.

Mir ist gestern noch aufgefallen das man hinter den Streifen ganz leicht noch das Bild erkennen kann - also entweder noch wenige Zeilen funktionieren oder die Streifen vor dem Bild sind - zweiteres wäre aber eher unlogisch ?!?

Nochmal vielen Dank für die schnelle Hilfe - melde mich sobald ich die Möglichkeit gefunden habe den Fernseher aufzumachen und zu testen.

Gruß
Tom
Anhänge an diesem Beitrag
Dateiname: t-com sony.JPG ( 32.21 KB )
Titel:
Information:
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 52
Beiträge: 1519
Dabei seit: 10 / 2016
Karma: 46
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: SONY KDL-52Z4500 vertikale Streifen

 · 
Gepostet: 06.08.2019 - 20:49 Uhr  ·  #4
Uhje, wenn das Bild durchscheint, dann ist das Panel schuld. Nämlich das eine Viertel.
Das Tcon macht sowas nicht. Entweder es setzt die Pixel richtig oder nicht. ich würde mal das Kabel zu dem betroffenen Viertel genau unter die Lupe nehmen und auch schauen, ob es am Panel Kontaktprobleme hat. Dazu musst du den Rahmen von Panel entfernen, vermutlich.

Und Tcons aus einer anderen Panelgröße passen i.a. nicht!
tom82
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 4
Dabei seit: 08 / 2019
Karma: 0
Wissensstand: Azubi im Elektroniksektor
Betreff:

Re: SONY KDL-52Z4500 vertikale Streifen

 · 
Gepostet: 07.08.2019 - 09:56 Uhr  ·  #5
Hi HermannS

nochmal Danke - muss mal schauen wie ich das 40kg Teil von der Wand runter bekomme - dann wird aufgeschraubt und gecheckt!

Gruß
Tom
tom82
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 4
Dabei seit: 08 / 2019
Karma: 0
Wissensstand: Azubi im Elektroniksektor
Betreff:

Re: SONY KDL-52Z4500 vertikale Streifen

 · 
Gepostet: 26.08.2019 - 15:48 Uhr  ·  #6
Ahoi!

Den Fernseher von der Wand zu nehmen hab ich jetzt noch nicht geschafft aber am Samstag hab ich Ihn zum Musik hören angeschalten und es gab ein -leider nur kurzzeitiges- Wunder. Das Bild war wie üblich mit dem zuvor beschriebenen Streifen da, aber nach 10 Minuten wurden die Streifen von links nach Rechts einer nach dem anderen blau und auf einmal waren diese weg und das Bild wieder ohne Fehler! Hab den Fernseher dann ca. 4 Stunden laufen lassen und immer wieder kontrolliert - keine Probleme - dann Testweise in den PIP Modus geschalten und wieder zurück - auch ohne Fehler.

Als ich dann den Fernseher aber ausgeschalten habe und direkt nach 2 Sekunden wieder angeschalten habe waren die Streifen wieder da ...... wurden zwar auch von links etwas blau und teilweise in "linkere" 5tel teilweise durchsichtig aber die Streifen sind auch nach Stunden nicht wieder weg gegangen :-(

Somit muss es wohl ein Fehler am Kabel oder Panel sein..... Kann es eventuell etwas mit der Temperatur zu tun haben?
Mit dem Fön hab ich ja schon probiert - hat aber nichts gebracht - ich hätt hier jetzt noch Kühlspray (Butan/Pentane/Propane und Menthol) Abgesehen vom Menthol sind das ja alles nichtleitende Alkane und es dürfte nichts passieren wenn ich die in die Kühlöffnungen sprüh - oder ist das ein ganz blöder Gedanke? Wenn OK würd ich dann mal die Stelle bei der lt. Serviceanweisung das Kabel für das 3/4 des Panel läuft - oder hat hier wer ne bessere Idee?

Gruß und schon mal vielen Dank für Rückmeldungen
Tom
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 52
Beiträge: 1519
Dabei seit: 10 / 2016
Karma: 46
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: SONY KDL-52Z4500 vertikale Streifen

 · 
Gepostet: 26.08.2019 - 21:10 Uhr  ·  #7
Ja, das hat schon was mit der Temperatur zu tun und ich vermute jetzt einen schlechten Bonding-Kontakt vom Flachband mit dem Panel. Aber das Kabel triffst du nicht mit geschlossenem Gehäuse. Kältespray ist grundsätzlich elektrisch unbedenklich in TVs.

Nun, es hilft nix, wenn du der Sache auf den Grund gehen willst, muss der Kasten geöffnet werden. Eventuell löst mechanischer Druck auf das Bonding das Problem und lässt sich provisorisch fixen.

Vielleicht hast du auch richtiges Glück und das Flachband muss auf der TCON-Seite nur gereinigt und neu gesetzt werden. Ist aber selten die Ursache.
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

SONY, KDL52Z4500, vertikale, Streifen