Das Elektronik-Portal
 

Sony KDL-W705B bild blau - ton tw. vorhanden

Eiswette
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 4
Dabei seit: 12 / 2020
Karma: 0
Wissensstand: keine Angabe
Betreff:

Sony KDL-W705B bild blau - ton tw. vorhanden

 · 
Gepostet: 01.12.2020 - 14:17 Uhr  ·  #1
Hersteller: Sony

Typenbezeichnung: KDL-W705B

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): bild blau - ton tw. vorhanden

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein



Hallo zusammen,
ich hoffe hier Hilfe zu bekommen :)

Beim Netflix gucken wurde das Bild blau, der Ton lief weiterhin.
Nach power off - power on, knacken die Lautsprecher kurz, das Bild ist dauerhaft blau.

Bin auf der Suche nach dem richtigen Ersatzteil. Was kann es sein?
T-Con? LCD Treiber? Mainboard? Gibt's da eindeutige Meinungen?

Ich bin für jeden Tipp dankbar!

Viele Grüße
Firewater
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 556
Dabei seit: 04 / 2019
Karma: 6
Wissensstand: keine Angabe
Betreff:

Re: Sony KDL-W705B bild blau - ton tw. vorhanden

 · 
Gepostet: 01.12.2020 - 14:35 Uhr  ·  #2
Zieh erst mal rechtes oder linkes Kabel vom T-Con zum Panel ab. Das im Wechsel ob sich eine Bildhälfte dann mit richtigem Bild zeigt.
Oder gibt es in dem Gerät kein T-Con im herkömmlichen Sinn. Ist bei Sony immer so ne Sache. Eventuell vom Mainboard direkt zu den Panel
treiberplatinen.
mfg. Micha
Zuckerbiene
Benutzer
Avatar
Geschlecht:
Beiträge: 858
Dabei seit: 01 / 2013
Karma: 11
Wissensstand: keine Angabe
Betreff:

Re: Sony KDL-W705B bild blau - ton tw. vorhanden

 · 
Gepostet: 01.12.2020 - 17:45 Uhr  ·  #3
Eiswette
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 4
Dabei seit: 12 / 2020
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Sony KDL-W705B bild blau - ton tw. vorhanden

 · 
Gepostet: 01.12.2020 - 19:37 Uhr  ·  #4
Hallo

Vielen Dank für euren Input.

Es handelt sich um 50". Ich hatte das Gerät vor meinem ersten Post nur auf einem Video vom Kumpel, dem das Teil gehört, gesehen :D.

Das Bild ist nicht blau, sondern schwarz. Die Hintergrundbeleuchtung läuft. Es ist kein Bild zu erkennen.
Den laufenden Ton konnten wir im zusammengebauten Zustand heute nicht mehr reproduzieren. Problem hierbei ist, dass auf dem Gerät nie einen Sendersuchlauf durchgeführt wurde...Als Input versuchten wir eine Playstation und einen Chromecast. Wir sind uns aber nicht sicher überhaupt den richtigen HDMI Kanal gewählt zu haben.

Bis außen vor das T-Con haben wir die Kiste jetzt zerlegt. Wenn wir weiter sind melde ich mich nochmal.
Durch vorherige Recherche vermute ich ein T500HVN08.0 50T20-C04 hinter der Abdeckung.

Schönen Dank und schönen Abend!
Eiswette
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 4
Dabei seit: 12 / 2020
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Sony KDL-W705B bild blau - ton tw. vorhanden

 · 
Gepostet: 02.12.2020 - 11:20 Uhr  ·  #5
Ich habe gerade wechselweise die T-Con zu Panel Kabel unterbrochen.
Mit nur dem linken Breitbandkabel konnte ich erkennen, dass das Display nur auf einer Seite (links) einen schwachen Streifen im oberen Bildsegment darstellte. Auf der anderen Seite war es dann schwarz.
Dann habe ich das andere Kabel zum Panel angeschlossen (rechts)/unterbrochen(links). Auf der linken Bildschirmseite konnte ich dann schwach "BIEN..." lesen. Ich denke das ist der Willkommensbildschirm.
Auf der anderen Seite war der Bildschirm nicht schwarz sondern ging eher ins grünliche.
Bei Ausschalten per Fernbedienung war "BIEN" kurz (0,25s) klar und deutlich in weiß zu lesen.

Hab das dann niochmal wiederholt und dieses mal war das "BIEN..." eher verschwommen.

Ich freue mich auf weitere Infos

Edit: Update: https://youtu.be/YTcGK85W5c8 so sieht es momentan aus mit einem Kabel links lose.
Firewater
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 556
Dabei seit: 04 / 2019
Karma: 6
Wissensstand: keine Angabe
Betreff:

Re: Sony KDL-W705B bild blau - ton tw. vorhanden

 · 
Gepostet: 02.12.2020 - 13:38 Uhr  ·  #6
Sieht eher nach einem Paneldefekt aus. Vielleicht sieht das jemand noch anders. Aber bei Sony hatte ich das schon öfters. KDL Serie scheint da etwas
anfällig zu sein, wobei das auch bei anderen Herstellern vorkommt.
mfg. Micha
Eiswette
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 4
Dabei seit: 12 / 2020
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Sony KDL-W705B bild blau - ton tw. vorhanden

 · 
Gepostet: 02.12.2020 - 15:23 Uhr  ·  #7
Vielen Dank Micha :)
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Sony, KDLW705B, bild, blau, ton