Das Elektronik-Portal
 

Sony Multiscan 200 Gs Netzteilfehler

Adimi
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Gerstetten
Beiträge: 12
Dabei seit: 09 / 2003
Karma: 0
Betreff:

Sony Multiscan 200 Gs Netzteilfehler

 · 
Gepostet: 26.11.2003 - 21:51 Uhr  ·  #1
Hallo Leute,
habe ein Problem mit einem Sony Multiscan 200 GS.
Zeilenendstufe war defekt. Dadurch Netzteil auch kpl. ausgefallen.
Habe jetzt noch 3 defekte Zenerdioden im Netzteil und weiß den Wert nicht. Kann man nicht ablesen auf der Diode. Wer kann mir helfen???
Positionnr. der Dioden D608, D609, D611.
Vielen Dank für Eure Hilfe im vorraus!

Gruß Adimi!!!
Adimi
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Gerstetten
Beiträge: 12
Dabei seit: 09 / 2003
Karma: 0
Betreff:

Hat sich erledigt!!

 · 
Gepostet: 27.11.2003 - 21:47 Uhr  ·  #2
Hallo Leute,
die ganze Sache hat sich erledigt. Habe von einem Kumpel ein Schaltbild bekommen. Bei den Dioden handelt es sich um 2 Schottky Dioden und
einer 18Volt Zener Diode.
Monitor läuft wieder einwandfrei!!

Vielen Dank für eure Mitarbeit!
dimasoft
Neuling
Avatar
Geschlecht: keine Angabe
Herkunft: malsch
Beiträge: 1
Dabei seit: 07 / 2004
Karma: 0
Betreff:

Fehler Multiscan 200 GS

 · 
Gepostet: 16.07.2004 - 15:13 Uhr  ·  #3
Hallo Leute,
habe ebenfalls ein Problem mit einem Sony Multiscan 200 GS.
blinkender bildschirm (zwischen 2 und 6 sekunden)
suche ein schaltbild. mein Nachbar könnte mir dann helfen.
gruß dimasoft
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Sony, Multiscan, 200, Netzteilfehler