Das Elektronik-Portal
 

Sony Verstärker TA-F410 Kanäle setzen ständig aus

t_offline
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 10 / 2007
Karma: 0
Betreff:

Sony Verstärker TA-F410 Kanäle setzen ständig aus

 · 
Gepostet: 26.10.2007 - 14:45 Uhr  ·  #1
Hersteller: Sony
Typenbezeichnung: TA-F410R
Chassi:

Vorhandene Messgeräte: Digital oder Analogvoltmeter
Schaltplan vorhanden: Nein
Dein Wissensstand: Einsteiger

Fehlerbeschreibung und Nachricht:
Hallo,

mein Sony TA-F410R hat ständig Kanalaussetzer - einer oder beide Ausgänge kratzen entweder mit geringem Pegel oder sind fallen aus. Mit mehrfachem Aufreißen des Volume-Reglers auf Max lassen sich die u.U. wiederholen. Aber das ist dann nicht von Dauer.

Das muss ein Standardproblem bei diesen und den nachfolgenden Geräten (411, 417) sein, mein Verstärker war in den letzten 16 Jahren deswegen schon 2x zur Reparatur und bei ebay sehe ich auch immer wieder Geräte mit dieser Fehlerbeschreibung eingestellt.

2 Widerstände wurden gewechselt. Aber ich habe die im Gerät damals nicht gefunden. In den Reparaturtips habe ich eine Aussage zu "R902 und R903 (2,2Ohm) hochohmig" gefunden.

Kennt jemand diesen Fehler und kann mir sagen, wo die Teile verbaut sind und welche Belastbarkeit die haben ? Schaltplan ist bei mir leider nicht vorhanden, und ergoogeln konnte ich auch keinen.

Vielen Dank schon mal im Voraus.
Bertl100
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: München
Beiträge: 3743
Dabei seit: 05 / 2005
Karma: 1507
Wissensstand: keine Angabe
Betreff:

Re: Sony Verstärker TA-F410 Kanäle setzen ständig aus

 · 
Gepostet: 26.10.2007 - 14:57 Uhr  ·  #2
Hallo!
Die Lautsprecher-Relais können es nicht sein?
Test: Fällt der Ton auch über Kopfhörer aus?

Gruß
Bernhard
t_offline
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 10 / 2007
Karma: 0
Betreff:

Re: Sony Verstärker TA-F410 Kanäle setzen ständig aus

 · 
Gepostet: 28.10.2007 - 01:56 Uhr  ·  #3
Hi,

die Lautsprecher-Relais schalten hörbar leicht verzögert nach dem Power-On und dann ist von dort Ruhe - so wie es sein muß.

Bei den beiden Reparaturen in den letzten Jahren wurden in der Fachwerkstatt jeweils 2 Widerstände ausgetauscht - kostete je ca. 100DM Arbeitsleistung (und 2 DMark für Material). Deshalb ahne ich, dass die Sache mit R902/903 mit Werten von 2,2 Ohm recht gängig sein könnte, hab allerdings vor Jahren dort mal reingesehen und nichts derartiges gefunden :-( Sprich keine höherbelastbaren Widerstände, die irgendwie angekohlt waren.

Suche Tips zum Einbauort dieser Teile

> Test: Fällt der Ton auch über Kopfhörer aus?
Kann ich aus dem Hut nicht sagen - prüfe ich und melde mich mit dem Ergebnis wieder.

Merci & Ciao!
Steffen
t_offline
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 10 / 2007
Karma: 0
Betreff:

Re: Sony Verstärker TA-F410 Kanäle setzen ständig aus

 · 
Gepostet: 28.10.2007 - 10:50 Uhr  ·  #4
Ergänzung: am Kopfhörerausgang exakt das gleiche Verhalten wie an den Lautsprecherausgängen, und völlig unabhängig vom Zustand des "Speaker"-Schalters (A, B, A+B, Off) - in allen 4 Stellungen unverändert.
Bertl100
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: München
Beiträge: 3743
Dabei seit: 05 / 2005
Karma: 1507
Wissensstand: keine Angabe
Betreff:

Re: Sony Verstärker TA-F410 Kanäle setzen ständig aus

 · 
Gepostet: 28.10.2007 - 11:17 Uhr  ·  #5
Dann scheidet ein Wackelkontakt an den Relais-Kontakten aus :-(

Wäre ja zu einfach gewesen!

Plan hab ich leider keinen.

Gruß
Bernhard
t_offline
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 10 / 2007
Karma: 0
Betreff:

Re: Sony Verstärker TA-F410 Kanäle setzen ständig aus

 · 
Gepostet: 31.10.2007 - 23:07 Uhr  ·  #6
So, Verstärker zerlegt, Sichtprüfung, fragliche Widerstände am dicken Ende der Endstufe durchgemessen, nix auffälliges gefunden. Ich frag mich, was die Reperateure mir damals für verkohlte Widerstände beigelegt haben. Da ist nix - und der gleiche Fehler wie damals.

Gibt's noch Ideen ?
Geben die Poti's bei Sony manchmal auf ?
Wie geht der Knopf vom Volume-Poti ab ? Der sitzt sehr fest, Schrauben etc. sehe ich nicht.
Bertl100
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: München
Beiträge: 3743
Dabei seit: 05 / 2005
Karma: 1507
Wissensstand: keine Angabe
Betreff:

Re: Sony Verstärker TA-F410 Kanäle setzen ständig aus

 · 
Gepostet: 01.11.2007 - 00:15 Uhr  ·  #7
hallo!
nun, die knöpfe gehen praktisch immer einfach abzuziehen.
mit betonung auf "einfach". schon mal mit mehr kraft angezogen?
vielleicht etwas warm-föhnen!

Gruß
Bernhard
t_offline
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 10 / 2007
Karma: 0
Betreff:

Re: Sony Verstärker TA-F410 Kanäle setzen ständig aus

 · 
Gepostet: 04.11.2007 - 15:47 Uhr  ·  #8
den dicken LS-Knopf hab ich nicht abbekommen. Alle anderen gingen.

Aber mir hat das mit dem Relais keine Ruhe gelassen. Nochmal den Signalpfad verfolgt - und: richtig, der Kopfhörerausgang wird hinter dem Relais vom Verteiler zum Lautsprecher-Panel abgezweigt. Also ist der auch betroffen, wenn das Relais die Ursache wäre.
Alles ab, Relais ausgelötet und die Kappe abgezogen: die Kontakte waren recht dunkel ... Mit Alkohol und Tuch gründlich durch und geputzt, da ging auch einiges Schwarze ab. Die Justierung sah aber noch ganz brauchbar aus - beide Kontakte liegen gleichzeitig an und das Blech kommt auch auf dem Kern zur Ruhe.
Hat jetzt nach dem Zusammenbau 1 Tag Probebetrieb hinter sich und bisher ist der Fehler noch nicht wieder aufgetreten.
Na dann - hoffentlich war's das wirklich - und nochmal vielen Dank für den Tip mit dem Relais !!
Bertl100
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: München
Beiträge: 3743
Dabei seit: 05 / 2005
Karma: 1507
Wissensstand: keine Angabe
Betreff:

Re: Sony Verstärker TA-F410 Kanäle setzen ständig aus

 · 
Gepostet: 04.11.2007 - 20:26 Uhr  ·  #9
Hallo!
gerne! Und Gratulation!

Gruß
Bernhard
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Sony, Verstärker, TAF410, Kanäle, setzen, ständig