Das Elektronik-Portal
 

TDK Densei Lambda ZWS150PAF-24J Neues Netzteil nach wenigen Stunden wieder defekt

Helmut-77
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2
Dabei seit: 11 / 2019
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

TDK Densei Lambda ZWS150PAF-24J Neues Netzteil nach wenigen Stunden wieder defekt

 · 
Gepostet: 09.11.2019 - 03:28 Uhr  ·  #1
Hersteller: TDK Densei Lambda

Typenbezeichnung: ZWS150PAF-24J

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Neues Netzteil nach wenigen Stunden wieder defekt

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein



Guten Morgen,

ich würde euch gerne um Hilfe bei der Fehlersuche meines Netzteils bitten.

Es geht um einen älteren Spielautomat mit folgendem Netzteil:
ZWS150PAF-24J

Nähere technische Infos wären bei Bedarf hier zu finden:
Datenblatt Netzteil ZWS150PAF-24J


Vom Netzstecker geht die Leitung zum Trafo; der schickt dann gemessene 107 Volt weiter zu 3 unterschiedlichen Netzteilen. Netzteil 1 und Netzteil 2 geben am Ausgang auch die erforderlichen Spannungen aus. Bloß Netzteil 3 macht keinen Mucks. Gemessen 0 Volt.

Feinsicherung mit Sand gefüllt hab ich auf Durchgang gemessen, ist i.O. Da ich mir so gar nicht mehr zu helfen wusste, hab ich ein neues, gebrauchtes Netzteil gekauft. Bau das Ding ein, Gerät funktioniert wieder einwandfrei und die Freude war groß.
Nur 5 Stunden später schalte ich das Gerät nochmals ein und hab den gleichen Defekt wieder! Das Netzteil spuckt 0 Volt aus und is anscheinend ebenfalls hin. Sicherung is gut, es kommen beim Eingang auch 107 Volt an aber das wars dann auch.
Ich bin ehrlich gesagt ratlos und noch viel mehr verzweifelt.

Wo blick ich da nicht durch, bzw. was übersehe ich?

Dankeschön!
LG
Helmut
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 1061
Dabei seit: 05 / 2011
Karma: 36
Wissensstand: Informationselektroniker
Betreff:

Re: TDK Densei Lambda ZWS150PAF-24J Neues Netzteil nach wenigen Stunden wieder defekt

 · 
Gepostet: 09.11.2019 - 18:27 Uhr  ·  #2
Hallo!
Gibt es einen Grund, warum du dieses wundervolle Weitbereichs-Netzteil nicht direkt an 230Vac Netz betreibst? Evtl. ist diese Trafo-Vorschaltung nicht kompatibel zu einem modernen Netzteil mit Power Factor Correction.
Mein Vorschlag: wenn Du kundig in der Elektrotechnik bist (s. anmerkungen unten in meinem Beitrag): Schließe das Netzteil parallel zu dem genannten Trafo direkt an 230Vac an. In jedem Fall muß das ja sauber isoliert eingebaut werden, die isolation der Ausgangsspannung gewährleistet das Netzteil selber.
Helmut-77
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2
Dabei seit: 11 / 2019
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: TDK Densei Lambda ZWS150PAF-24J Neues Netzteil nach wenigen Stunden wieder defekt

 · 
Gepostet: 10.11.2019 - 17:24 Uhr  ·  #3
Servus,

danke für dein Feedback. :-)

Der Grund warum ich dieses Netzteil nicht direkt an 230V betreibe liegt eigentlich an der vorgegebenen Verkabelung und originalen Installation des Herstellers Namco. Da die anderen beiden verbauten Netzteile (5V und 12V) ausschließlich auf Trafospannung von 100V angewiesen sind, und nur dieses eine besagte Netzteil theoretisch auch direkt mit 230V betrieben werden könnte, wird Namco wahrscheinlich auch der Einfachheit halber eine Leitung vom oberen Teil des Gerätes (Trafo) nach unten im Boden (Netzteile, Mainboards...) gezogen und auf 3 Stecker für 3 Netzteile verteilt haben.
Ansonsten müsste er wohl nochmal zwei Kabel nach unten legen, die direkt 230V zum Netzteil bringen. Das wäre zumindest meine Erklärung für dieses Setup. Oder die Geräte werden eventuell auch in anderen Ländern verkauft und betrieben, die gar keine 230V haben und man ist gleich von vornherein mit den 100V auf der sicheren, funktionstüchtigen Seite?

Ich bzw. eigentlich die jüngeren Familienmitglieder haben sehr lange auf so einen Spielautomaten gewartet und ich habe ihn in vielen Stunden zerlegt, zusammengebaut, aufbereitet, serviciert, justiert usw. und nun steht er da: beinahe wie neu im Originalzustand. Klar könnte man nachträglich Kabel ziehen und Stecker kappen... aber irgendwie ist das dann halt nicht mehr original. Vielleicht ist das aber auch nur eine blöde Spinnerei von mir nach der ganzen Arbeit.

Meine Sorge ist nun eher, warum das zweite Netzteil gleich am selben Tag nach 10 Minuten Spielzeit und wenigen Stunden Pause schon wieder tot ist. Sonst bau ich das nächste neue ein und es ist wieder hin. Die Markenteile sind da nicht gerade günstig.
Mal angenommen, einer der darauf angeschlossenen verbauten Münzhopper oder Magnetspulen wäre defekt. Könnte sowas mein Netzteil killen?

Und zweite Frage: spielt das eine große Rolle, welches 24V Modell ich nehme? Das originale, kaputte Teil wird sowieso nicht mehr produziert. Insofern muss ich eh auf ein anderes ausweichen. Bloß wenn ich die Datenblätter so durchseh, zB von MeanWell oder Cosel, dann haben die einige 24V-150W Modelle die auf den ersten Blick von der Leistung, Effizienz usw. kompatibel zu meinem sind. Bloß irgendwo muss der Unterschied ja sein. Sonst könnt ich doch gleich ein schickes LED Netzteil anhängen.

LG
Helmut
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

TDK, Densei, Lambda, ZWS150PAF24J, Neues, Netzteil, wenigen, Stunden, defekt