Das Elektronik-Portal
 

Telefunken D32F289X4CW

Dale
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 123
Dabei seit: 12 / 2005
Karma: 2
Wissensstand: keine Angabe
Betreff:

Telefunken D32F289X4CW

 · 
Gepostet: 04.11.2019 - 12:37 Uhr  ·  #1
Hersteller: Telefunken

Typenbezeichnung: D32F289X4CW

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte):

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein



Hallo Techniker!
Ich habe ein Telefunken D32F289X4CW mit folgendem Fehler.
Wenn ich ds Gerät einschalte kommt kein Bild und Ton.
Die St by Led blinkt. Die Hintergrundbeleuchtung geht kurz an dann gleich wieder aus.
Hat jemand eine Idee?
Firewater
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 96
Dabei seit: 04 / 2019
Karma: 1
Wissensstand: keine Angabe
Betreff:

Re: Telefunken D32F289X4CW

 · 
Gepostet: 04.11.2019 - 18:49 Uhr  ·  #2
Hallo. Wenn Beleuchtung kurz an geht, tippe ich ganz stark auf eine bzw. mehrere defekte LEDs in Deiner Hintergrundbeleuchtung.
Aber dazu musst Du dich übers Panel ausbauen zur Beleuchtung vorkämpfen, und dort die Streifen testen. Am schnellsten gehts halt mit nem Backlighttester, da siehst dann welche defekt sind. Auch kann es natürlich am Mainboard liegen. Wieviel mal blinkt die LED denn. Da gibts dann
auch Aufschluss auf entsprechenden Fehler.
mfg. Micha
Dale
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 123
Dabei seit: 12 / 2005
Karma: 2
Wissensstand: keine Angabe
Betreff:

Re: Telefunken D32F289X4CW

 · 
Gepostet: 06.11.2019 - 13:02 Uhr  ·  #3
Danke für den Tipp!
Es waren zwei LED`s defekt.
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Telefunken, D32F289X4CW