Das Elektronik-Portal
 

Telefunken Palcolor P 560 CV Bild geht zusammen

glacier5
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 4
Dabei seit: 09 / 2009
Karma: 0
Betreff:

Telefunken Palcolor P 560 CV Bild geht zusammen

 · 
Gepostet: 17.09.2009 - 18:49 Uhr  ·  #1
Hersteller: Telefunken

Typenbezeichnung: Palcolor P 560 CV

Chassi: Chassis 618

kurze Fehlerbeschreibung (2-3 Worte): Bild geht zusammen

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Ja, in Papierform


Nach ca. 5 min. schieben sich von oben und unten jeweils schwarze Balken ins Bild so das in der mitte nur noch ein schmales Bild erkennbar ist. Hatte schon mal vor längerer Zeit ein ähnliches Problem, mit dem P560 CV, das konnte ich mit dem Nachlöten (kalte Lötstellen) der Anschlüsse des Zeilentrafos beheben.
Ich ging davon aus das es wieder einige kalte Lötstellen gab, und habe auf dem Chassis alles in Frage kommende nachgelötet, aber es brachte keine Abhilfe, nach ca. 5 min. war wieder nur ein schmales Bild zusehen, und der Zeilentrafo surrte um einiges lauter.
Das merkwürdige daran, wenn ich das Chassis bewege war das Bild wieder in Ordnung, also nochmals alles erdenkliche nachgelötet, habe als Hilfsmittel ein Lupe, so das ich mir die Lötstellen genau anschauen konnte. Leider besteht das Problem immer noch!
Der Zeilentrafo wurde vor ca. 7-8 Jahren ersetzt.
oscillator909
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Hamburg
Beiträge: 3422
Dabei seit: 11 / 2003
Karma: 69
Betreff:

Re: Telefunken Palcolor P 560 CV Bild geht zusammen

 · 
Gepostet: 17.09.2009 - 20:19 Uhr  ·  #2
Hallo,

versuche einmal die Vertikal-Stufe mit Kälte/Wärme zu bearbeiten, welche Reaktion kommt ?

Gruß
joschi
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Würzburg
Beiträge: 1761
Dabei seit: 05 / 2005
Karma: 93
Betreff:

Re: Telefunken Palcolor P 560 CV Bild geht zusammen

 · 
Gepostet: 17.09.2009 - 23:02 Uhr  ·  #3
Zitat geschrieben von glacier5
Hersteller: Telefunken

Typenbezeichnung: Palcolor P 560 CV

Chassi: Chassis 618

kurze Fehlerbeschreibung (2-3 Worte): Bild geht zusammen

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Ja, in Papierform


Nach ca. 5 min. schieben sich von oben und unten jeweils schwarze Balken ins Bild so das in der mitte nur noch ein schmales Bild erkennbar ist. Hatte schon mal vor längerer Zeit ein ähnliches Problem, mit dem P560 CV, das konnte ich mit dem Nachlöten (kalte Lötstellen) der Anschlüsse des Zeilentrafos beheben.
Ich ging davon aus das es wieder einige kalte Lötstellen gab, und habe auf dem Chassis alles in Frage kommende nachgelötet, aber es brachte keine Abhilfe, nach ca. 5 min. war wieder nur ein schmales Bild zusehen, und der Zeilentrafo surrte um einiges lauter.
Das merkwürdige daran, wenn ich das Chassis bewege war das Bild wieder in Ordnung, also nochmals alles erdenkliche nachgelötet, habe als Hilfsmittel ein Lupe, so das ich mir die Lötstellen genau anschauen konnte. Leider besteht das Problem immer noch!
Der Zeilentrafo wurde vor ca. 7-8 Jahren ersetzt.

Es setzen die die Geometrieregler wg. Alterung aus -> mit WL-Spray oä. reinigen.
TV-Troubleshooter
Hiwi
Avatar
Geschlecht: keine Angabe
Herkunft: Birgland
Beiträge: 1796
Dabei seit: 05 / 2003
Karma: 38
Wissensstand: keine Angabe
Betreff:

Re: Telefunken Palcolor P 560 CV Bild geht zusammen

 · 
Gepostet: 17.09.2009 - 23:37 Uhr  ·  #4
Prüfe den großen roten Impulskondensator in der Vertikalablenkung. Auch die Lötpins vom ESM740G Thyristor ( V-Ablenkstufe ) prüfen.
glacier5
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 4
Dabei seit: 09 / 2009
Karma: 0
Betreff:

Re: Telefunken Palcolor P 560 CV Bild geht zusammen

 · 
Gepostet: 18.09.2009 - 15:36 Uhr  ·  #5
:f1:

manchmal steckt der Fehlerteufel :redhotevil: im Detail, ein Zufall half mir das Problem zu beheben. Nachdem das Bild wieder zusammengefallen war, habe ich hinten an den 6 von aussen einstellbaren Potis für die Bildgeometrie, und zwar an diesem für die Bildhöhe, gedreht, und siehe da plötzlich zeigte sich eine Reaktion, in dem das Bild den ganzen TV Abend, erhalten blieb.
Beim berühren des Potis zuckte das Bild immer wieder zusammen, damit war der Defekt, eingekreist.
Da dachte ich das kann nur eine kalte Lötstelle sein, am nächsten Tag sah ich mir die betreffenden Stellen an, u. siehe da, es war eine kleine "kalte Lötstelle", am Poti für die Bildhöhe. Habe bei dieser Gelegenheit, alle 6 Potis, nachgelötet, und seither ist das Problem, behoben.

Danke auch für eure Tipps.

glacier5 :-D
oscillator909
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Hamburg
Beiträge: 3422
Dabei seit: 11 / 2003
Karma: 69
Betreff:

Re: Telefunken Palcolor P 560 CV Bild geht zusammen

 · 
Gepostet: 18.09.2009 - 17:05 Uhr  ·  #6
Hallo,

diese Potis neigen im Laufe der Zeit auch selbst für Aussatzfehler, falls noch einmal Vertikal-Störungen auftreten
sollten sie erneuert werden,

Gruß
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Telefunken, Palcolor, 560, Bild