Das Elektronik-Portal
 

Universum FT81014 (Quelle)

Daniel-Berlin
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 3
Dabei seit: 10 / 2004
Karma: 0
Betreff:

Universum FT81014 (Quelle)

 · 
Gepostet: 31.10.2004 - 22:24 Uhr  ·  #1
Technische Daten:
Universum FT 81014
Chassis: 11MB18-7

Ich habe von Fernsehgeräte so gut wie keine Ahnung,
aber vielleicht könnt Ihr mir doch helfen den Fehler zu finden.

Nach längeren Betrieb wandern grüne Streifen Horizontal übers Bild,
und es werden immer mehr Streifen bis das Bild komplett grün ist.

Der Fehler ist nur im PAL-Modus zu beobachten, in NTSC/RGB-Modus
bleibt das Bild normal, auch VT und OSD wird normal dargestellt.


Ich hatte schon mal versucht die "Digibox" auszutauschen, aber mit
der neuen bekam ich gar kein Bild.

Ich hoffe die Fehlerbeschreibung ist hilfreich für Lösungsvorschläge???

Danke schon mal
Daniel
VSiggi
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Hattingen
Beiträge: 1549
Dabei seit: 12 / 2003
Karma: 0
Betreff:

Re: Universum FT81014 (Quelle)

 · 
Gepostet: 31.10.2004 - 22:27 Uhr  ·  #2
Hallo!

Hast du schon nach kalten Lötstellen gesucht?

Sonst würde ich dir raten zu einer fachwerkstatt zu gehen.

Gruß
VSiggi
Daniel-Berlin
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 3
Dabei seit: 10 / 2004
Karma: 0
Betreff:

Re: Universum FT81014 (Quelle)

 · 
Gepostet: 31.10.2004 - 22:35 Uhr  ·  #3
Hallo!

Keine kalten Lötstellen vorhanden gewesen!!!

Und Werkstatt ist mir zu teuer,
deshalb möcht ich es auf diesen Wege versuchen.

Gruss
Daniel
DIEDEI
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Magdeburg
Beiträge: 187
Dabei seit: 10 / 2004
Karma: 0
Betreff:

Re: Universum FT81014 (Quelle)

 · 
Gepostet: 31.10.2004 - 22:44 Uhr  ·  #4
Hi Daniel

Du der TVSiggi sagte schon bringe das Gerät in eine Werkstatt da du selber keine Erfahrung mit TVs hast lass es lieber da kannst du nur noch mehr Schaden anrichten .

Diedei
Daniel-Berlin
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 3
Dabei seit: 10 / 2004
Karma: 0
Betreff:

Re: Universum FT81014 (Quelle)

 · 
Gepostet: 01.11.2004 - 00:25 Uhr  ·  #5
Hallo DieDei,

Vielleicht kannst Du mir aber sagen welches Bauteil die vom Tuner
kommenden Bildsignale in RGB umwandelt, das gleiche gilt für den
normalen Video Input, denn nur diese sind von dem Problem betroffen.

Ich hab mir den Schltplan mal angesehen und die IC´s bei Google
durch geforstet, und hab nen IC gefunden der auf der "COMB KART"
(11CF16-2) sitz (SAA4961).
Wandelt dieser Pal/NTSC in Y/C Signale um????

Danke im voraus
Daniel
Kulle
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 755
Dabei seit: 02 / 2004
Karma: 0
Betreff:

Re: Universum FT81014 (Quelle)

 · 
Gepostet: 05.11.2004 - 20:31 Uhr  ·  #6
Hallo, vom Tuner bis zum RGB - Ausgang ist ein ( für dich ) sehr komplizierter Signalnweg, bitte lass die Finger weg wenn du keine Kenntnisse bzw. Meßgeräte besitzt.
Ein KV ist billiger, dein Leben kann keiner bezahlen!!!!!!
G. Kulle
wundi56
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Komló
Beiträge: 480
Dabei seit: 12 / 2003
Karma: 0
Betreff:

Re: Universum FT81014 (Quelle)

 · 
Gepostet: 06.11.2004 - 09:35 Uhr  ·  #7
Hallo,
FT81014- Chassis:11AK18
Gr..
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Universum, FT81014, Quelle