Das Elektronik-Portal
 

Videorecorder Allstar VCR 8100

Zimmermann
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 38
Dabei seit: 08 / 2003
Karma: 0
Betreff:

Videorecorder Allstar VCR 8100

 · 
Gepostet: 19.10.2003 - 14:59 Uhr  ·  #1
Hi,

folgendes Problem:
Nachden der Recorder einen mechanischen Fehler hatte (Treibriemen gerissen) und dieser Behoben wurde zeigt das Gerät immer nur an "EJECT E1" bedienung ist möglich jedoch nichts was mit Abspielen und Aufnehmen zu tun hat. Spulen ist ebenfalls nicht möglich. Kasetten werden nicht eingezogen obwohl mechanik ok ist (Hab ich ausprobiert, Steuermotor abgehängt und mit NT fremdgespeist, geht alles einwandfrei).

Trotzdem Dreht sich die Kopftrommel nicht, nur manchmal kurzzeitig, dann schaltet gerät aus und läßt sich nicht mehr bedienen...

Wer hat nen Plan von dem ding oder kann mir nen Tip geben? Ich vermute das irgend wo ein Endschalter hängt o.ä. aber wo?
Sorry Videorecorder sind nicht mehr so mein Spezialgebiet, TV's sind mir lieber :D

Gruß
Zimmermann
Rainer Wedereit
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 116
Dabei seit: 09 / 2003
Karma: 0
Betreff:

Re: Videorecorder Allstar VCR 8100

 · 
Gepostet: 22.10.2003 - 02:27 Uhr  ·  #2
:idea: Hallo werde mal sagen das keine Kassette in das Gerät ist und es auch nicht war nimmt, (Kassettensensor)
Ein Test wird nicht ausgeführt wegen der Mechanikstellung. Oder?
Zimmermann
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 38
Dabei seit: 08 / 2003
Karma: 0
Betreff:

Re: Videorecorder Allstar VCR 8100

 · 
Gepostet: 22.10.2003 - 19:43 Uhr  ·  #3
Hi,

Die Mechanik geht einwandfrei, ich tippe auf einen Endschalter, der Kasettensensor (das Glasteil in der mitte, sieht aus wie eine Gabellichtschranke) währe auch ne idee. Werde ich mal prüfen. Das komische ist das das Teil vorher gind nur war die Mechanik fest, jetzt geht die Mechanik (habs probiert) und die Elektronik will nicht..... *grrrrrr*

Gruß
Zimmermann
Rainer Wedereit
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 116
Dabei seit: 09 / 2003
Karma: 0
Betreff:

Re: Videorecorder Allstar VCR 8100

 · 
Gepostet: 24.10.2003 - 01:47 Uhr  ·  #4
:idea: hallo Zimmermann
:arrow:
Das in der Mitte ist die LED für Band-ent u. anfang es wird aber bei bestimmten
Geräten als Kassetten Sensor mitbenutzt,
es gibt auch Geräte die ein Sensor an der Aufnahmelasche haben,
oder Bewegungssensor wie beim HSD Laufwerg
Zimmermann
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 38
Dabei seit: 08 / 2003
Karma: 0
Betreff:

Re: Videorecorder Allstar VCR 8100

 · 
Gepostet: 24.10.2003 - 16:12 Uhr  ·  #5
Hi Rainer,

danke für den Tip, ich werde mir das nacher mal ansehen wenn ich wieder in der werkstatt bin.

Gruß
Zimmermann
Rudi-Repair
Neuling
Avatar
Geschlecht: keine Angabe
Beiträge: 1
Dabei seit: 02 / 2004
Karma: 0
Betreff:

Kanns vielleicht auch die Kindersperre sein?

 · 
Gepostet: 15.02.2004 - 22:19 Uhr  ·  #6
Hi
Falls das Thema noch aktuell ist.

Ich habe mal nen alten Metz VCR gehabt, den ich längere 3Jahre stehen gehabt habe. Dann, nach der Reparatur des Schaltnetzteils plötzlich war kein Play/Record oder Umspulen u Kassettenauswurf mehr möglich.
Ich glaube aber daß Menüfunktionen noch abrufbar waren.

--> Aus unerklärlichen Gründen hat sich die Kindersperre eingeschaltet, jedoch zeigte das Display bei dem Metz keine spezielle Warnung an, deshalb habe ich ne Weile rumgerätselt, bis ich eine Bedienungsanleitung hatte, die Aufschluß über dieses "Feature" gab.

Ich hab dann den Speicherakku ausgelötet, den VCR 2h stehen lassen, nutzte nichts. Als ich den VCR aber angesteckt habe (ohne Speicherakku), da ging die Sperre weg. Dann lötete ich den Speicherakku wieder rein.
Und das Ding ging wieder.

lg
Rudi-Repair

-------------------
An manche Sachen denkt man nicht immer.
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Videorecorder, Allstar, VCR, 8100