Das Elektronik-Portal
 

Whirlpool AWO 5446 Whirlpool AWO 5446 geht nicht mehr an

Schwabe1954
Benutzer
Avatar
Geschlecht:
Alter: 66
Beiträge: 3
Dabei seit: 12 / 2019
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Whirlpool AWO 5446 Whirlpool AWO 5446 geht nicht mehr an

 · 
Gepostet: 27.12.2019 - 00:31 Uhr  ·  #1
Hersteller: Whirlpool

Typenbezeichnung: AWO 5446

E-Nummer: 12NC: 859233903000

kurze Fehlerbeschreibung (2-3 Worte): Whirlpool AWO 5446 geht nicht mehr an

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein

Hallo zusammen,

meine AWO 5446 geht nicht mehr an, als ob sie stromlos wäre.

Alle Kontrollleuchten und Display bleibt aus.

Habe jetzt diePlatine ausgebaut, sieht ein bisschen anders als in dem Beitrag aus 2017 von dreamworld
Welche Bauteile könnten betroffen sein?
Ihr sprecht von Reparatursätzen, meint ihr damit die diskreten Bauteile?

Kann grad kein Bild hochladen, versuchs morgen nochmal.
Meine Bilder sind zu gross!!! >5 Mb
Chris02
Benutzer
Avatar
Geschlecht:
Herkunft: Kassel
Beiträge: 3109
Dabei seit: 05 / 2008
Karma: 220
Wissensstand: Dipl. für Fernsehtechnik
Betreff:

Re: Whirlpool AWO 5446 Whirlpool AWO 5446 geht nicht mehr an

 · 
Gepostet: 27.12.2019 - 10:30 Uhr  ·  #2
Überprüfe das Netzteil der Platine, da wird das Übel versteckt liegen.
Schwabe1954
Benutzer
Avatar
Geschlecht:
Alter: 66
Beiträge: 3
Dabei seit: 12 / 2019
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Whirlpool AWO 5446 Whirlpool AWO 5446 geht nicht mehr an

 · 
Gepostet: 27.12.2019 - 15:15 Uhr  ·  #3
Chris02,
wenn du Netzteil sagst, meinst du dann Verwendung des Reparatursets
Set LNK304PN + Sockel + Widerstand 22 Ohm 3W + HF Drossel 470µH ?

oder könnte auch was anderes kaputt sein?
Schwabe1954
Benutzer
Avatar
Geschlecht:
Alter: 66
Beiträge: 3
Dabei seit: 12 / 2019
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Whirlpool AWO 5446 Whirlpool AWO 5446 geht nicht mehr an

 · 
Gepostet: 28.12.2019 - 17:50 Uhr  ·  #4
Hallo zusammen,
hab jetzt die 3 Bauteile gewechselt
Set LNK304PN + Sockel + Widerstand 22 Ohm 3W + HF Drossel 470µH

Aber immer noch gleich wie zuvor, kein Display an und kein Mucks.
Was könnte sonst noch kaputt sein?

Hat jemand eine Idee?
flumer
Moderator
Avatar
Geschlecht:
Herkunft: Hessen
Alter: 54
Beiträge: 9231
Dabei seit: 05 / 2006
Karma: 1794
Wissensstand: Elektriker
Betreff:

Re: Whirlpool AWO 5446 Whirlpool AWO 5446 geht nicht mehr an

 · 
Gepostet: 28.12.2019 - 17:53 Uhr  ·  #5
Hallo

kann es sein das beim Löten was schiefging ?
Das ist leider, wie du sicher bemerkt hast sehr schwer zu verlöten
Sende mal Bilder ein ggf. erkennt man was ?


Gruß flumer
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Whirlpool, AWO, 5446