Das Elektronik-Portal
 

Yamaha YSTSW800 keine Funktion

  • 1
  • 2
  • Seite 2 von 2
uli12us
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 519
Dabei seit: 03 / 2020
Karma: 2
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Yamaha YSTSW800 keine Funktion

 · 
Gepostet: 30.01.2021 - 00:30 Uhr  ·  #16
In einer Wärmeleitpaste ist nichts wesentlich anderes drin. Der Sinn des ganzen ist ja lediglich, Luftpolster durch den besseren Wämeleiter Fett mit irgendwas besser wärmeleitendem, häufig Zinkoxid drin zu ersetzen. Es gibt auch sehr teure WLP mit Silberstaub drin, die hat halt den Nachteil. dass sie elektrisch leitfähig ist, stattdessen könnte man auch Kupferfett nehmen.
Hermes1960
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 13
Dabei seit: 01 / 2021
Karma: 0
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Yamaha YSTSW800 keine Funktion

 · 
Gepostet: 30.01.2021 - 10:59 Uhr  ·  #17
Heute morgen sind unerwarteterweise doch schon die fehlenden Transistoren und der Lastwiderstand angekommen...
Jetzt fehlt doch nur noch die Wärmeleitpaste... (Nivea traue ich dann doch nicht... wäre ja doof, wenn das gute Stück wieder läuft und nach kurzer Zeit wieder kaputt ist, nur weil Nivea doch nicht so gut die Wärme leitet oder die Langzeitwirkung nicht gegeben ist... Daten zur Wärmeleitfähigkeit von Nivea habe ich auf die Schnelle nicht gefunden :-))
uli12us
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 519
Dabei seit: 03 / 2020
Karma: 2
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Yamaha YSTSW800 keine Funktion

 · 
Gepostet: 30.01.2021 - 12:57 Uhr  ·  #18
Wie gesagt, es geht darum eventuelle Luft zwischen den Komponenten durch besser Wärmeleitendes zu ersetzen.
Luft ist ein sehr schlechter Wärmeleiter, Konvektion gibts dabei auch nicht.
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 2857
Dabei seit: 05 / 2011
Karma: 211
Wissensstand: Informationselektroniker
Betreff:

Re: Yamaha YSTSW800 keine Funktion

 · 
Gepostet: 30.01.2021 - 13:25 Uhr  ·  #19
Hallo!
Zeitgemäß wären eigentlich Silikon-Iso-/Wärmeleitplättchen.
Iso-Plättchen
Ja, ich weiß, ist dann nicht original, aber eben Stand der Technik von heute. Zerbrechen auch nicht.
Hermes1960
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 13
Dabei seit: 01 / 2021
Karma: 0
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Yamaha YSTSW800 keine Funktion

 · 
Gepostet: 01.02.2021 - 15:53 Uhr  ·  #20
was es heutzutage nicht alles gibt... :-)
Diese Iso-Plättchen sind aber vergleichsweise teuer...

Heute kam die Wärmeleitpaste, damit steht dem Beginn der Reparatur nichts mehr im Wege... drückt mir die Daumen...

Fortsetzung folgt....
Hermes1960
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 13
Dabei seit: 01 / 2021
Karma: 0
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Yamaha YSTSW800 keine Funktion

 · 
Gepostet: 01.02.2021 - 19:52 Uhr  ·  #21
So, das Schätzchen läuft wieder :-)

Bauteile, inkl. Werkzeug (Entlötsauger), Hilfsmittel (Entlötlitze, Wärmeleitpaste und 1 Set Glimmerscheiben --> nicht benötigt) und Versand: 32,91 EUR.
Im direkten Vergleich mit dem Nubert xw-900 gefällt mir der Yamaha immer noch besser, auch optisch... Pech für Nubert, obwohl ein super Gerät geht der xw-900 in den nächsten Tagen zurück..

Einen schönen Abend allerseits. Ich ärgere gleich noch etwas die Nachbarn...
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 2857
Dabei seit: 05 / 2011
Karma: 211
Wissensstand: Informationselektroniker
Betreff:

Re: Yamaha YSTSW800 keine Funktion

 · 
Gepostet: 01.02.2021 - 20:02 Uhr  ·  #22
Hallo!
Na, das ist doch erfreulich!
Danke für diese positive Meldung und viel Spaß mit dem Gerät!
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Yamaha, YSTSW800, Funktion