schließen

Loginbox

Trage bitte in die nachfolgenden Felder Deinen Benutzernamen und Kennwort ein, um Dich einzuloggen.


  • Username:
  • Passwort:
  •  
  • Bei jedem Besuch automatisch einloggen.
  •  
  • Onlinestatus verstecken.


  •  

AEG FAV2.0VI1P Fehler i20



SimonB offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 0
Alter:
Beiträge: 5
Dabei seit: 10 / 2017
Wissensstand: Einsteiger
Betreff: AEG FAV2.0VI1P Fehler i20   -  Gepostet: 21.10.2017 - 21:05 Uhr  -  
Hersteller: AEG

Typenbezeichnung: FAV2.0VI1P

E-Nummer: GHE613CB3

kurze Fehlerbeschreibung (2-3 Worte): Fehler i20

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein


Hallo,

unser Geschirrspüler (2 1/2 Jahre "alt") hat seit kurzem das Problem, dass er bei einem 4 Stunden Programm ab der Mitte mit dem Fehler 20 abbricht und seit noch kürzerem auch bei dem Kurzprogramm gegen Ende den selben Fehler zeigt.

PNC: 911434337/05

Was hab ich schon gemacht? --> alles, was ich im Internet gefunden habe und ich ohne Nachfragen nachvollziehen und durchführen konnte:

1) Sifon ist volkommen frei
2) Siebe in der Maschine sind ebenfalls frei
3) Schlauch ab der Absaugpumpe vom Geschirrspüler zum Ablauf hat keinen Knick und wurde durchgeblasen und ist somit frei
4) Ablaufpumpe hab ich bereits demontiert. Da war auch nix, was die Flügelchen hätte blockieren können

Nach dem Wiederzusammenbau lief einmal das Kurzprogramm und auch ein langes Programm fehlerfrei durch, dann aber beim nächsten Langprogramm wieder der Fehler und auch bei anschließenden Kurzprogramm wieder. Mehr Durchläufe gab es seit dem nicht mehr.

Was kann ich noch tun? Die Maschine ist noch eingebaut. Ich hab sonst keine Ahnung von der Technik der Maschine, ich weiß also nicht, wo welcher Sensor sitzt und wo man noch welchen Schlauch abmachen könnte, bin aber Willens es zu lernen :-)

Vielen Dank im Vorhinein
Simon
nach unten nach oben
Schiffhexler offline
S-Moderator
Avatar
Geschlecht: keine Angabe
Herkunft: GERMANY  OB/NRW
Karma: 2647
Alter:
Beiträge: 14740
Dabei seit: 03 / 2006
Wissensstand: Bastler mit Reparaturerfahrung
Betreff: Re: AEG FAV2.0VI1P Fehler i20   -  Gepostet: 22.10.2017 - 18:36 Uhr  -  
Moin Simon

Willkommen im Forum
Wenn der GS abbricht, ist dann noch Waser über dem Sieb vorhanden, oder ist es rausgepumpt?

Gruß vom Schiffhexler

:-)
Mit klick → Bitte bedanken

Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen Geschehen
auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.

Keine Privataudienzen per PN! - Fragen gehören ins Forum!
Bilder im Forum Hochladen
Auch bei online, bin ich nicht immer aktiv.
nach unten nach oben
SimonB offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 0
Alter:
Beiträge: 5
Dabei seit: 10 / 2017
Wissensstand: Einsteiger
Betreff: Re: AEG FAV2.0VI1P Fehler i20  -  Gepostet: 28.10.2017 - 17:56 Uhr  -  
Hi, sorry für die späte Reaktion, ich hatte nicht mitbekommen, dass Du auf meine Frage reagiert hattest.

Es steht noch ein wenig Wasser - ich würde auf 2-3 cm schätzen - in diesem kleinen Loch in dem das Sieb eingetaucht ist.

Ich hab zwischenzeitlich auch schonmal ein Spülprogramm komplett ohne die drei Sprüharme durchgeführt, um ein Ausspülen der Rohre des GS zu ermöglichen. Dabei hat sich aber soviel Schaum im GS gebildet, dass dann Wasser in der Wanne zu finden war und der GS mit i30 abgebrochen hat.War also nicht so gut :-) Naja, trocken gemacht und nun hört er wieder mit i20 auf.

Der GS scheint aber grundsätzlich abzupumpen. Aktuell, während ich hier schreibe, läuft er im Hintergrund und ich hörte das erste Abbumpen im Kurzspülprogramm (die typischen Geräusche aus dem Spülbeckenablauf). Nur laufen die Programme nicht bis zum Schluss durch. Und während ich weiter schreibe bricht er gerade mit gem. Display 1 Minute Restlaufzeit wieder mit i20 ab. Ich konnte aber kein Abpumpgeräusch wahrnehmen, nur das Geräusch, was ich interpretiere als das Geräusch was der GS macht, während er spült.
Klappe auf, auf die Taste mit dem Pfeil gedrückt, Klappe wieder zu und weiter macht er ........ bricht aber nach ca. 2 Minuten (obwohl nur noch 1 auf dem Display stand) wieder mit i20 ab. Das Spültab ist nicht komplett aufgelöst, wie man auf dem Bild erkennt. Das seh ich aber zum ersten Mal.


vG
Simon
Anhänge an diesem Beitrag:


Dateiname: 20171028_173357_2.jpg Herunterladen
Dateigröße: 796.29 KB
Titel: Bild nach dem ersten Piepen
Information:
Heruntergeladen: 76

Dieser Post wurde 1 mal bearbeitet. Letzte Editierung: 28.10.2017 - 18:04 Uhr von SimonB.
nach unten nach oben
wombi - ladyplus45 offline
Benutzer
Avatar
Geschlecht: männlich
Herkunft: keine Angabe  Berlin
Karma: 163
Alter: 54
Beiträge: 2947
Dabei seit: 02 / 2015
Wissensstand: Bastler mit Reparaturerfahrung
Betreff: Re: AEG FAV2.0VI1P Fehler i20  -  Gepostet: 28.10.2017 - 18:08 Uhr  -  
ich würde mal den Drucksensor überprüfen, der geht gerne kaputt, oder ist dreckig... - der hat die Bestellnummer zum Bilder-googeln: 4055346060

genauso kann aber auch der Trübungssensor dreckig sein und merkwürdige Werte liefern >>> 140000401012

sitzt alles im Pumpensumpf... guggstu Bild klick>>>hier
ich bin hier nur der Lehrling... - Karmapunkte nehm ich trotzdem gerne
Dieser Post wurde 1 mal bearbeitet. Letzte Editierung: 28.10.2017 - 18:10 Uhr von wombi - ladyplus45.
nach unten nach oben
SimonB offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 0
Alter:
Beiträge: 5
Dabei seit: 10 / 2017
Wissensstand: Einsteiger
Betreff: Re: AEG FAV2.0VI1P Fehler i20   -  Gepostet: 28.10.2017 - 19:41 Uhr  -  
Ich hab jetzt den Schlauch beim Drucksensor von selbigem abgezogen und konnte hier in der Tat einen kleinen Pfropf entfernen. Ich denke aber, dass der Rest vom Schlauch und wahrscheinlich auch der Drucksensor selber, wie von "wombi - ladyplus45" geschrieben, verschmutzt sind.

Das zuvor unterbrochene Kurzprogramm startet aber nach dem Entfernen des Pfropfs wieder bei 1 Minute, sprang kurz danach auf 13 Minuten und wurde dann aber zu meiner Überraschung fehlerfrei beendet.

Wie fließt das Wasser beginnend beim Pumpensumpf in und zum Drucksensor? Oder fließt es gar nicht, sondern steht nur in dem Schlauch und somit am Drucksensor und dieser misst dann dort den Druck? Sprich Schlauch dicht, dann zu wenig, oder zu viel Druck am Sensor?

Ich werde jetzt nochmal den Schlauch vom Sensor abziehen, ihn dann in Richtung Pumpensumpf mit einem Strohhalm versuchen zu säubern und dann nochmal einen Spülvorgang starten. Mal schaun, was passiert.
Anhänge an diesem Beitrag:


Dateiname: 20171028_191312_2.jpg Herunterladen
Dateigröße: 608.5 KB
Titel: Drucksensor und Schlauch
Information:
Heruntergeladen: 60

nach unten nach oben
SimonB offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 0
Alter:
Beiträge: 5
Dabei seit: 10 / 2017
Wissensstand: Einsteiger
Betreff: Re: AEG FAV2.0VI1P Fehler i20   -  Gepostet: 28.10.2017 - 21:05 Uhr  -  
So, meine Erkenntisse:

Habe den Schlauch nochmal am Sensor abgezogen und dann von der Seite aus mit einem Strohhalm durchgepustet, so dass bei der Öffnung am Pumpensumpf der restliche Schnodder raus kam. Das Sekret im Pumpensumpf entfernt und das Kurzprogramm danach lief gerade ohne Fehler durch. :D Ich hoffe aber nicht, dass ich mich zu früh freue. <_<

Ich hoffe, das normale Programm morgen läuft ebenfalls fehlerfrei durch.

Jetzt "verstehe" ich aber auch das Prinzip denk ich: In dem Schlauch läuft überhaupt kein Wasser, zumal der Sensor höher liegt als die passende Öffnung im Pumpensumpf und somit kann immer nur die Luft im Schlauch auf den Sensor drücken und den Druck an diesem aufbauen und niemals das Wasser selbst. Ist der Schlauch zugesetzt (wie bei mir) kommt es zu einem falsch gemessenen Druck am Sensor und führt im Folgenden zu meinem i20 Fehler.


Ich bedanke mich bei "wombi - ladyplus45" und "Schiffhexler" für die richtigen Denkanstöße und Hilfestellungen. Bin jetzt schon sehr erleichert und morgen, nach fehlerfreiem Programmdurchlauf, noch viel mehr.

Ich hoffe, der Thread kann auch noch dem ein oder anderen nächsten GS-Geplagten in Zukunft helfen.

vG
SimonB
nach unten nach oben
 


Ähnliche Themen

Tags für dieses Thema

Registrierte in diesem Topic
Aktuell kein registrierter in diesem Bereich

Cookies von diesem Forum entfernen  •  FAQ / Hilfe   |  Aktuelle Ortszeit: 19.11.2017 - 00:21