Das Elektronik-Portal
 

11AK19P4 Bild/Farbproblem

ranger4711
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 33
Dabei seit: 09 / 2005
Karma: 1
Wissensstand: keine Angabe
Betreff:

11AK19P4 Bild/Farbproblem

 · 
Gepostet: 22.12.2006 - 18:36 Uhr  ·  #1
Hersteller: SEG
Typenbezeichnung:
Chassi: 11AK19

Vorhandene Messgeräte: Digital oder Analogvoltmeter
Schaltplan vorhanden: Nein
Dein Wissensstand: Grundwissen mit Reparaturerfahrung bei TV / HIFI / Video ...

Fehlerbeschreibung und Nachricht:
Hallo.Folgendes Problem.TV geht an,Ton ja-Bild dunkel.Bild kommt erst wenn man den Screenregler voll auf und wieder zurück dreht aber die Farben sind verschoben viel zu grün,blau kommt nur bei hochgedrehtem Screen,dann nur blau.Bildröhrenplatine o.k ,TDA 8840 gewechselt.Wenn das Bild ohne Farbe gestellt wird ist es gelb/grün.Habt Ihr einen Tip???
Z1013
Benutzer
Avatar
Geschlecht:
Herkunft: 0....
Alter: 67
Beiträge: 2864
Dabei seit: 09 / 2006
Karma: 390
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: 11AK19P4 Bild/Farbproblem

 · 
Gepostet: 22.12.2006 - 18:51 Uhr  ·  #2
...der TDA 8840 hat aber nichts mit deinem Problem zu tun !
...auf der BildröhrenPlatine ist ein anderer IC !
joschi
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Würzburg
Beiträge: 1761
Dabei seit: 05 / 2005
Karma: 93
Betreff:

Re: 11AK19P4 Bild/Farbproblem

 · 
Gepostet: 23.12.2006 - 12:29 Uhr  ·  #3
TDA 6107 ist das Farbendstufen-IC!
Dieses ersetzen und dann schaun mer mal
ranger4711
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 33
Dabei seit: 09 / 2005
Karma: 1
Wissensstand: keine Angabe
Betreff:

Re: 11AK19P4 Bild/Farbproblem

 · 
Gepostet: 29.12.2006 - 14:45 Uhr  ·  #4
BR Platine ist komplett getauscht,also käme diese nicht in Frage - wobei es ja logisch wäre.
Rainer Wedereit
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 116
Dabei seit: 09 / 2003
Karma: 0
Betreff:

Re: 11AK19P4 Bild/Farbproblem

 · 
Gepostet: 20.04.2007 - 02:19 Uhr  ·  #5
Kann an der Bildrohre rot fehlen?
Wen an der Rot Katode der Bildröhre die Messbare Spannung niedriger als bei dem anderen beiden Katoden ist . müsste die Röhre defekt sein. sa: 120V hell biss 150 V dunkel
mike46
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: 72124 Pliezhausen
Beiträge: 2512
Dabei seit: 01 / 2007
Karma: 23
Betreff:

Re: 11AK19P4 Bild/Farbproblem

 · 
Gepostet: 20.04.2007 - 11:48 Uhr  ·  #6
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

11AK19P4, BildFarbproblem