Das Elektronik-Portal
 

Bauknecht WAT Pure 42 FLD Keine Funktion

  • 1
  • 2
  • 3
  • 8
  • 9
  • 10
  • Seite 1 von 10
Tom Daston
Benutzer
Avatar
Geschlecht:
Beiträge: 6
Dabei seit: 05 / 2014
Karma: 0
Wissensstand: Einsteiger
Betreff:

Bauknecht WAT Pure 42 FLD Keine Funktion

 · 
Gepostet: 02.05.2014 - 02:12 Uhr  ·  #1
Hersteller: Bauknecht

Typenbezeichnung: WAT Pure 42 FLD

E-Nummer: 858391103090

kurze Fehlerbeschreibung (2-3 Worte): Keine Funktion

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Hallo zusammen,

folgendes Fehlerbild:

Waschmaschine blieb im Programmlauf stehen; es befand sich Wasser in der Trommel, welches nicht automatisch abgepumpt wurde. Seitdem gibt's keine Displayangaben/ Fehlercodes und die Maschine lässt sich nicht starten (keine LED Signale).

Habe folgendes unternommen:

- Haussicherung war intakt/ Strom auf der Steckdose ebenso
- Flusensieb gereinigt - Pumpendrehkreuz lässt sich problemlos bewegen
- Zu- und Ablaufschläuche abgegriffen - keine Verstopfungen
- Heizstäbe sahen optisch i.O. aus - Durchgangstest ebenfalls positiv
- Dom/ Luftfalle war ebenfalls sauber
- Netzspannung nach dem Entstörkondensator messbar

Das Gerät ist knapp 3 Jahre alt - Garantie leider nicht mehr vorhanden.

Ich hoffe Ihr könnt mir helfen - dachte die Alte hält ewig ...

VG Tom
flumer
Moderator
Avatar
Geschlecht:
Herkunft: Hessen
Alter: 53
Beiträge: 9121
Dabei seit: 05 / 2006
Karma: 1784
Wissensstand: Elektriker
Betreff:

Re: Bauknecht WAT Pure 42 FLD Keine Funktion

 · 
Gepostet: 02.05.2014 - 11:28 Uhr  ·  #2
Hallo Tom,

...... sieht leider wirklich nicht gut aus !

Bei dieser Baureihe fallen öfter mal die "Domino" Steuerungen aus, Austausch 160 - 180,- EUR erforderlich.

Kontakt / Steckverbindungen und Spannung bis Elektronik verfolgen, (hast du ja bereits) wenn das alles OK ist 100% die "Domino" Steuerung, bzw. Hauptelektronik defekt

Oder Kulanzantrag bei Bauknecht stellen, leider sehr zeitaufwendig

Bitte um Rückmeldung im Forum, danke !

Gruß flumer :lol:

Über eine Karmabewertung [ +1 ] würde ich mich sehr freuen
Tom Daston
Benutzer
Avatar
Geschlecht:
Beiträge: 6
Dabei seit: 05 / 2014
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Bauknecht WAT Pure 42 FLD Keine Funktion

 · 
Gepostet: 02.05.2014 - 11:56 Uhr  ·  #3
Hallo Flumer,

vielen Dank für deinen Hinweis - mein Problem ist, dass ich mit dem Begriff "Domino" Steuerung nichts anfangen kann.
Handelt es sich dabei um eine Reihenschaltung? Wenn ja, wie ist diese genau geschaltet (d.h. welche Komponenten sind in Reihe)?
Ein Schaltplan o.ä. würde helfen, damit ich die einzelnen Komponenten prüfen kann (der Bedienungsanleitung nicht enthalten).

Habe vorhin festgestellt, dass ich keinen Durchgang am Türschalter habe (Deckel dabei geschlossen), der Durchgang am Kabel war allerdings ok.
Ist das normal? Taste hier so ein bisschen im Dunkeln mit meinen Kenntnissen ...

Viele Grüße,
flumer
Moderator
Avatar
Geschlecht:
Herkunft: Hessen
Alter: 53
Beiträge: 9121
Dabei seit: 05 / 2006
Karma: 1784
Wissensstand: Elektriker
Betreff:

Re: Bauknecht WAT Pure 42 FLD Keine Funktion

 · 
Gepostet: 02.05.2014 - 12:00 Uhr  ·  #4
Hallo,

da die Maschine auch ohne geschlossenen Türschalter "angehen" muss schließe ich den eigentlich aus

=> 100% die "Domino" Steuerung, bzw. Hauptelektronik defekt

Bitte um Rückmeldung im Forum, danke !

Gruß flumer :lol:

Über eine Karmabewertung [ +1 ] würde ich mich sehr freuen
Tom Daston
Benutzer
Avatar
Geschlecht:
Beiträge: 6
Dabei seit: 05 / 2014
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Bauknecht WAT Pure 42 FLD Keine Funktion

 · 
Gepostet: 02.05.2014 - 12:24 Uhr  ·  #5
Vielen Dank, werde es mal mit dem Kulanzantrag bei Bauknecht versuchen.
Mal schauen, was der Service wert ist ...

Viele Grüße,
Tom
Chris02
Benutzer
Avatar
Geschlecht:
Herkunft: Kassel
Beiträge: 2869
Dabei seit: 05 / 2008
Karma: 211
Wissensstand: Dipl. für Fernsehtechnik
Betreff:

Re: Bauknecht WAT Pure 42 FLD Keine Funktion

 · 
Gepostet: 05.05.2014 - 11:24 Uhr  ·  #6
Leider ein bekanntes Problem...


Guck dir mal diesen Beitrag an.
Da geht es zwar um einen Trockner, der Netzteilbereich (der bei dir die Probleme macht) ist aber (wahrscheinlich) der selbe.
Es gibt zweierlei Layouts, einmal is der Kühlkörper waagerecht und einmal senkrecht zur langen Platinenseite verbaut.

Wenn du dich nicht selber an die Reparatur traust, kann ich dir diese auch anbieten. Da kommst du immernoch günstiger (und vorallem stressfreier) mit weg, als mit einem Kullanzantrag bei BK.
Tom Daston
Benutzer
Avatar
Geschlecht:
Beiträge: 6
Dabei seit: 05 / 2014
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Bauknecht WAT Pure 42 FLD Keine Funktion

 · 
Gepostet: 07.05.2014 - 02:41 Uhr  ·  #7
Hallo Chris02,

habe heute nach Durchlesen des Threads die Platine (Whirlpool L1373) ausgebaut und nachgeschaut - der Aufbau der Platine ähnelt stark denen der andern User (siehe Anhang), so dass ich vermute vom selben Problem betroffen zu sein.

Auf den ersten Blick kann ich nichts besonderes feststellen, d.h. Kondensatoren sehen allesamt i.O. aus, kein merkwürdiger/ verbrannter Geruch vorhanden.

Lediglich die Spule L 003 hat merkwürdige Ausformungen.

Würde gerne wie beschrieben den Wiederstand R 020 messen, müsste diesen jedoch rauslöten, wozu ich das Werkzeug nicht habe. Bei der interne Schaltung U 002 (= LNK304PN) bin ich bzgl. der Prüfung komplett überfragt.

Kulanzantrag läuft derzeit parallel - wie sähe dein Vorschlag konkret aus?

Viele Grüße,
Tom
Anhänge an diesem Beitrag
Dateiname: Whirlpool L1373 - defekt.jpg ( 404.83 KB )
Titel: Whirlpool L1373
Information: defekt
Chris02
Benutzer
Avatar
Geschlecht:
Herkunft: Kassel
Beiträge: 2869
Dabei seit: 05 / 2008
Karma: 211
Wissensstand: Dipl. für Fernsehtechnik
Betreff:

Re: Bauknecht WAT Pure 42 FLD Keine Funktion

 · 
Gepostet: 07.05.2014 - 13:39 Uhr  ·  #8
Ich seh da ne ganze Menge ;)

Aber wenn du so wieso nicht die nötigen Werkzege hast, bringt es nichts. Alles weitere habe ich dir per PN geschickt. Helfe dir gerne dabei.
Tom Daston
Benutzer
Avatar
Geschlecht:
Beiträge: 6
Dabei seit: 05 / 2014
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Bauknecht WAT Pure 42 FLD Keine Funktion

 · 
Gepostet: 21.05.2014 - 02:46 Uhr  ·  #9
Hallo Chris,

ich kann mich gar nicht oft genug bei dir bedanken - die Maschine läuft wieder und dein Hinweis brachte den Erfolg.
Währenddessen lässt die Anwort seitens Bauknecht bzgl. Kulanz immor noch auf sich warten .... entäuschend.

Für die nachfolgende Leserschaft mit dem selben Problem - gewechselt wurde folgendes:

- Metallwiderstand 3W 5% 22R (siehe Platine R020)
- IC Spannungswandler LNK304PN
- Induktivität 470uH (siehe Platine L003)

Beziehen kann man die Bauteile z.B. bei [bitte per PN anfragen], allerdings über einen Unternehmer (da diese nur an Gewerbetreibende versandt werden) - Kosten umgerechnet EUR 20,- inkl. Versand (da nur Kleinstmengen ab 5/ 10 Stück bestellbar).

Folgende Erfahrungen (Laie) kurz zusammengefasst:

- Induktivität und Widerstand lassen sich problemlos raus-/ reinlöten
- der IC rauszulöten ist schwierig und würde ich als Laie künftig eher andere machen lassen (Flussmittel, Entlötpumpe und 0.5mm Draht haben geholfen; Entlötlitze ging eher schlecht bis garnicht)

Anmerkung:

Ich habe den Fehler gemacht, erst den Widerstand + IC zu wechseln und dann zu schauen, ob dies evtl. schon die Lösung bringt - leider Fehlanzeige. Dann im Anschluss die Induktivität getauscht und - verzweifelt - es lief wieder nicht. Grund: die fehlerhafte Induktivität hat mir den neu eingesetzten Widerstand zerhauen; diesen neu eingesetzt - jetzt läuft alles. Daher mein Rat, tauscht gleich alle 3 Komponenten auf einmal aus.

@ Chris: dein Angebot war absolut fair und hätte ich gewusst, was mit dem IC Tausch auf mich zukommt, so hätte ich mich im Nachgang eher dafür entschieden.
So habe ich, um für künftige Reparaturen gerüstet zu sein, für den Lötkolben + Zubehör + Bauteile insgesamt tiefer in die Tasche greifen müssen (was jedoch immer noch Welten entfernt ist von den ca. EUR 170,- für eine Ersatzplatine vom Hersteller).

Besten Dank für die Hilfe im Forum und
Nie wieder Bauknecht !!
Chris02
Benutzer
Avatar
Geschlecht:
Herkunft: Kassel
Beiträge: 2869
Dabei seit: 05 / 2008
Karma: 211
Wissensstand: Dipl. für Fernsehtechnik
Betreff:

Re: Bauknecht WAT Pure 42 FLD Keine Funktion

 · 
Gepostet: 21.05.2014 - 08:05 Uhr  ·  #10
Na prima, dass wieder alles läuft.

Keine Ahnung, was bei dir beim 1. mal schief gelaufen ist, aber daran, dass du die Induktivität nicht getauscht hast, kann es nicht liegen. Diese filtert nur Störungen raus.

Immerhin bist du eine Erfahrung reicher. Du glaubst auch gar nicht, was ich schon für selber gelötete Platinen bekommen habe. Teils ist noch mehr kaputt als vorher und sicher ist das auch überhaupt nicht. (hohe Brandgefahr etc.)
Oft wird leider am falschen Ende gespart, getreu dem Motto: Wenn jemand anders (der das kann) das macht, sieht das ja so einfach aus. Also kann ich das doch bestimmt auch...
Um die Teile zu wechseln braucht man schoin ein wenig Löterfahrung, die passende Ausrüstung und auch die Ersatzteile. Da die Platine bleifrei gelötet ist, lässt sich dies nicht so schön bearbeiten und auch die 4 Pins auf der großen Massefläche machen einem das Leben nicht gerade einfach.
hanshugo2
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 05 / 2014
Karma: 0
Wissensstand: Azubi im Elektroniksektor
Betreff:

Re: Bauknecht WAT Pure 42 FLD Keine Funktion

 · 
Gepostet: 31.05.2014 - 13:46 Uhr  ·  #11
Ich habe eine Bauknecht WA Care 544 Di mit der Platine Whirlpool L1373 15002495-00, die sich nicht mehr einschalten ließ. Nachdem ich den 22 Ohm Widerstand, die 470µH Induktivität und den IC mit der Bezeichnung LNK304PN ausgetauscht habe funktioniert die Waschmaschine wieder einwandfrei.
Anhänge an diesem Beitrag
Dateiname: Whirlpool Bauknecht  … 04PN.jpg ( 141.23 KB )
Titel: Whirlpool Bauknecht L1373 15002495-00 LNK304PN
Information:
Keldon
Neuling
Avatar
Geschlecht: keine Angabe
Beiträge: 1
Dabei seit: 08 / 2014
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Bauknecht WAT Pure 42 FLD Keine Funktion

 · 
Gepostet: 25.08.2014 - 07:59 Uhr  ·  #12
Bei mir hat sich ebenfalls die L1373 Platine abgemeldet. Zum Glück bin ich bei meiner Recherche hier auf dieses Forum gestoßen.

Vielen Dank an Chris02, der sich wirklich blitzschnell um die Angelegenheit gekümmert hat. Die Maschine läuft jetzt wieder tadellos.
Somit ist die Gefahr daß ich in Leinensäcken herumlaufen muß abgewendet worden, auch wenn das für mein Umfeld sicherlich lustig gewesen wäre. :D
wiedehopf
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 4
Dabei seit: 09 / 2014
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Bauknecht WAT Pure 42 FLD Keine Funktion

 · 
Gepostet: 23.09.2014 - 18:18 Uhr  ·  #13
vielen dank erst mal die infos haben schon mal prima geholfen. (habe die teile fuer rund 20 euro gleich in 3facher ausfuehrung bei digi-key bestellt)

nach 3 minuten sind die leds dann leider wieder ausgegangen: der widerstand ist wieder kaputt=offen.
der lnk sieht diesmal allerdings nciht kaputt aus und zwischen source und drain ist auch kein kurzer.

kann es trotzdem sein dass ich den lnk beim loeten ueberhitzt habe und er daher den widerstand zerschossen hat?
oder habe ich einen verbraucher der evt. zu viel strom zieht?

habe einen 22 ohm 3W widerstand benutzt (fusible, metal film, flame retardant).

tips fuers weitere vorgehen? :) vielen dank im voraus!
Chris02
Benutzer
Avatar
Geschlecht:
Herkunft: Kassel
Beiträge: 2869
Dabei seit: 05 / 2008
Karma: 211
Wissensstand: Dipl. für Fernsehtechnik
Betreff:

Re: Bauknecht WAT Pure 42 FLD Keine Funktion

 · 
Gepostet: 23.09.2014 - 19:30 Uhr  ·  #14
Der Autausch des LNKs ist nicht ganz so einfach, meine Rede. Dazu braucht man schon das passende Equitment und auch Löterfahrung. ;)

Der Widerstand ist von der Leistung her überdimensioniert, das schonmal nicht gut ist. (Man sieht, dass viel zu beachten ist, auch wenn es so "einfach aussieht"!!)

Aber das hat mit deinem Problem erstmal nichts zu tun.
Deine Vermutung, dass der LNK beim Löten zuviel Wärme abbekommen hat und daher den Widerstand verkohlt hat, ist möglich.

Poste mal ein Bild von der Vorder- und Rückseite, wo man den LNK und deine Lötstellen sehen kann.
wiedehopf
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 4
Dabei seit: 09 / 2014
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Bauknecht WAT Pure 42 FLD Keine Funktion

 · 
Gepostet: 24.09.2014 - 00:22 Uhr  ·  #15
der lnk hat definitiv viel waerme abbekommen, dafuer brauchste dir nicht die fuerchterlichen loetstellen anschauen ;) (das conformal coating ist wirklich haesslich und sollte ich wahrsch. irgendwie vorm loeten entfernen :P)

du hattest ja in nem anderen thread geschrieben dass nen kaputter lnk sich durch nen kurzschluss von source nach drain auszeichnet. da der umkehrschluss also kein kurzschluss --> bauteil intakt ist ja offensichtlich bloedsinn insofern hab ich mir meine frage eigentlich schon selber beantwortet.
ergo werde ich noch mal nen neuen lnk und widerstand reinmachen und noch mal probieren.

die zweite moeglichkeit die mir einfaellt ist dass ein verbraucher der spannungsversorgung zu viel strom zieht und daher das problem kommt, gibt es da kandidaten bzw. hast du das schon mal erlebt?

bezueglich der leistung des widerstands, du vermutest der verbaute widerstand waren 2W?
da der 3W widerstand auch schon mal unterbrochen hat ohne das irgendwas in flammen aufgegangen ist werte ich mal als gutes zeichen :) (und ja ich weiss dass das fuer die zukunft heisst das nix passieren kann)
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Bauknecht, WAT, Pure, FLD, Keine, Funktion