Das Elektronik-Portal
 

Miele W5825 W5100WPS EcoCar Waschmaschine hat mittem im Gang aufgehört und lässt sich nicht mehr einschalten.

JakobS
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2
Dabei seit: 11 / 2020
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Miele W5825 W5100WPS EcoCar Waschmaschine hat mittem im Gang aufgehört und lässt sich nicht mehr einschalten.

 · 
Gepostet: 09.11.2020 - 13:42 Uhr  ·  #1
Hersteller: Miele

Typenbezeichnung: W5825 W5100WPS EcoCar

E-Nummer:

kurze Fehlerbeschreibung (2-3 Worte): Waschmaschine hat mittem im Gang aufgehört und lässt sich nicht mehr einschalten.

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein



Gerade hat unsere 10 Jahre alte MIELE ihren Geist aufgegeben - hoffentlich nur vorübergehend. Maschine lief im Waschgang zur hälfte durch und war dann aus. Wasser war noch nicht ganz abgepumpt. Tür konnte ich nur noch über die mechanische Türöffnung betätigen.

Habe die WM geöffnet, und es riecht schon etwas nach geschmorter Elektronik. Netzspannung liegt am Entstörfilter an, das war noch recht offensichtlich zu messen ohne Schaltplan.

Bei ebay scheint es viele Leute zu geben die die Steuerelektronik für 80 EUR reparieren. Kann ich das auch selber machen? Ich habe Zugriff auf eine Reworkstation und habe so etwas für kleinere Platinen auch schon gemacht.

Hab leider im Forum nichts detailliertes gefunden, am nächsten kam das hier:
miele-3741-wps-hw09-miele-3741-wps-geht-nicht--t68586.html

Sollte ich vor einem Austausch noch andere Dinge prüfen?
Wo bekomme ich einen Schaltplan her?
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 2327
Dabei seit: 05 / 2011
Karma: 143
Wissensstand: Informationselektroniker
Betreff:

Re: Miele W5825 W5100WPS EcoCar Waschmaschine hat mittem im Gang aufgehört und lässt sich nicht mehr einschalten.

 · 
Gepostet: 09.11.2020 - 13:58 Uhr  ·  #2
Hallo!
Schaltpläne sind für solche Maschinen in der Regel nicht zu bekommen aber mach´mal ein Bild von der Leiterkarte. Wenn da ein Schaltregler drauf ist ("TNY...", LNK...") dann wärst Du einer unter Vielen..denen geholfen werden konnte!
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 16778
Dabei seit: 03 / 2006
Karma: 3177
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Miele W5825 W5100WPS EcoCar Waschmaschine hat mittem im Gang aufgehört und lässt sich nicht mehr einschalten.

 · 
Gepostet: 09.11.2020 - 14:01 Uhr  ·  #3
Moin JakobS

Willkommen im Forum
Schalt- und Bestückungspläne von der Elektronik, hat noch nicht mal der Miele-KD, die bleiben unter Verschluss.
Ob das evtl. ein Folgefehler ist, kann ich dir nicht mitteilen.
Den Kollegen Chris, kannst du direkt anschreiben → chris02gsm@gmail.com

Gruß vom Schiffhexler

:-)
Chris02
Benutzer
Avatar
Geschlecht:
Herkunft: Kassel
Beiträge: 3104
Dabei seit: 05 / 2008
Karma: 220
Wissensstand: Dipl. für Fernsehtechnik
Betreff:

Re: Miele W5825 W5100WPS EcoCar Waschmaschine hat mittem im Gang aufgehört und lässt sich nicht mehr einschalten.

 · 
Gepostet: 09.11.2020 - 14:01 Uhr  ·  #4
Ziemlich sicher ist es bei dir auch die Platine.

Ob du es auch selber reparieren kannst, können wir dir leider nicht beantworten. Denn wir kennen deine Fähigkeiten nicht. Was ich dir sagen kann, dass die Reparaturen oft einfach aussehen, als sie dann in Wirklichkeit sind. Meistens dauert es auch länger, wie wenn du es machen lässt.

Fang schonmal damit an die Platine auszubauen. Das geht recht einfach.

Ansonsten kann ich dir, als Alternative zu ebay, auch eine Reparatur anbieten.
JakobS
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2
Dabei seit: 11 / 2020
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Miele W5825 W5100WPS EcoCar Waschmaschine hat mittem im Gang aufgehört und lässt sich nicht mehr einschalten.

 · 
Gepostet: 09.11.2020 - 15:49 Uhr  ·  #5
Ok, habe jetzt die Steuerelektronik ausgebaut. Platine sieht erstmal ok aus, also keine offensichtlich durchgebrannten Leiterbahnen. Es gibt einen TNY278GN (https://www.power.com/sites/default/files/product-docs/tny274-280.pdf). Äusserlich auch ok (siehe Anhang).

Hatte hier gefunden das man den prüfen kann indem man Pin 4 und Pin 5 in beide Richtungen misst. Meiner ist in beide Richtungen niederohmig, also wohl defekt. Die Frage ist ob noch andere Bauteile getauscht werden sollten. Der Widerstand oben rechts (Grün) scheint ok (120Ohm).
Anhänge an diesem Beitrag
Dateiname: 20201109_145833.jpg ( 536.46 KB )
Titel:
Information:
Dateiname: 20201109_145117.jpg ( 655.85 KB )
Titel:
Information:
Gewählte Zitate für Mehrfachzitierung:   0