Das Elektronik-Portal
 

Tevion MD 7110 VTS-A; O/W-Fehler (Kissen, konvex)

geewee
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Frankfurt am Main
Beiträge: 3
Dabei seit: 09 / 2006
Karma: 0
Betreff:

Tevion MD 7110 VTS-A; O/W-Fehler (Kissen, konvex)

 · 
Gepostet: 23.09.2006 - 00:36 Uhr  ·  #1
Hersteller: Tevion
Typenbezeichnung: MD 7110 VTS-A
Chassi: Sorry, nicht gefunden

Vorhandene Messgeräte: Oszilloskope
Schaltplan vorhanden: Nein
Dein Wissensstand: Grundwissen (Hobby Elektroniker P=U*I sollte ein Begriff sein)

Fehlerbeschreibung und Nachricht:
Hallo,

ich habe hier anscheinend das, was als Ost-West-Fehler bezeichnet wird. Das Bild ist links und rechts ausgebeult (Kissen, konvex). Das Bild steht quasi aus dem Fernseher heraus und wird abgeschnitten. Wenn man den Fernseher einschaltet, ist der Effekt fast nicht zu sehen. Es wird deutlich schlimmer, wenn der Fernseher eine Weile gelaufen ist. Dann kann man z.B. keinen Videotext mehr lesen.

Die Chassi-Nummer konnte ich nicht auftreiben. Ich habe mir auch einen Wolf gegoogled (nettes Tierchen, sitzt hier neben meinem Schreibtisch und schaut mir zu), wo diese Nummer denn zu finden sein soll, leider erfolglos.

Ich habe mir einige Posts hier im Forum durchgelesen und meine dadurch zu wissen, dass der Hase Richtung Vertikalendstufe läuft. Laut dieses Threads hier:
https://forum.iwenzo.de/tevion…13204.html
soll der dortige OP ein paar Teile tauschen. Ich habe den Fernseher mal zerlegt. Da ich sowas noch nie gemacht habe, schildere ich mal mein Vorgehen. Vielleicht, (nein, bestimmt ;)) hat jemand ein paar Vorschläge, was ich besser so nicht machen sollte:
- Fernseher auf einer Decke auf die Röhre gelegt
- Gehäuse geöffnet (Kein lang genugen Torx gehabt, also den 4 armen Hauptschrauben mit einem Schlitz zuleibe gerückt)
- Hintere Kunststoffabdeckung (Pannel mit den Anschlüßen) von Hauptplatine abgeschraubt
- Röhre ordnungsgemäß mit einem 10KOhm Widerstand gegen Röhrenmasse ein paar Minuten entladen, Restpannung 0.0V
- Kabel von der Hauptplatine ab
- BR-Platine ab (ein Kabel zur Hauptplatine ließ sich nicht entfernen und die BR-Platine musste ab, damit insgesamt die Kabelstrecke bis zum Tisch reichte *kopfschüttel*)
- Hauptplatine raus
- Spannung an Elkos gemessen die mir so direkt auffielen
- Sicherheits-Pause um den vergessenen Elkos etwas Zeit zu geben

So, dann habe ich mich erstmal auf die Suche nach kalten Lötstellen gemacht, konnte leider keine finden. Aber mangels Erfahrung, möchte ich solche natürlich nicht ausschließen.

Anschließend habe ich mich mal auf die Suche nach den entsprechenden Teilen aus dem oben genannten Thread gemacht. Nachdem ich das System der Durchnummerierung ein bisschen verstanden hatte, fand ich dann auch den IC401 (TDA8177F) nebst Zubehör.
Nun hätte ich da mal ein paar Fragen. Wie machen Fernsehtechniker das? Die Hauptplatine hängt noch über 2 Kabel (kommen von dem großen Kunststoffding aus dem auch die Anodenleitung kommt) an der BR-Platine (fest eingelötet, narf). Die BR-Platine hängt noch an dem BR-Massekabel. Also soweit ist das mit einem großen Tisch noch regelbar. Aber wie baut man jetzt z.B. besagtes IC 401 aus? Die Klammer, die das IC gegen den Kühlkörper presst, konnte ich mir sanfter Gewalt entfernen. Aber dort ist alles so eng, dass ich nicht vernünftig an das IC rankomme. Messen ist auch schwer, da man ja dafür die Platine dauernd rumdrehen muss. Kriegt man die Hauptplatine irgendwie ganz ab, ohne löten zu müssen (und ohne Kabel trennen zu müssen).

Ich habe mal die Bauteile aus dem anderen Thread, soweit möglich, durchgemessen, hier das Ergebnis (Soll / Ist):
Resis
R406 330 Ohm / 330Ohm
R407 1.2Ohm / 0.8Ohm
R408 1.8Ohm / 0.8Ohm
R339 0.22Ohm / 0.2Ohm
R340 0.22Ohm / 0.2Ohm
R341 0.22Ohm / Hier messe ich einen schwankenden Wert im KOhm Bereich. Mir scheint da hängt ein Kondensator parallel und der Widerstand passt nicht zu dem im obigen Thread angegebenen. Es handelt sich um einen SMD-Widerstand (ich glaube Größe 1206), mit 47KOhm (473).
Ich glaube hier meint er den R342. Der passt nämlich auch zu R339 und R340 (sind in einer Reihe) mit gemessenen 0.2Ohm.

R407 und R408 sind parallel geschaltet. Rechnerisch müssten sie 0.72Ohm haben. Mit Übergangswiderständen beim Messen und Toleranz, meine ich, dass 0.8Ohm also passen.

Dioden
D311, D312 und D313: EGP 20 oder UF4006 4007
Ich sehe die Dioden nicht besonder gut, daher bin ich nicht sicher, ob den Ring korrekt identifiziert habe. Wenn ich es richtig gemacht habe, dann haben alle Dioden in Durchlassrichtung einen Spannungsabfall von 0.45V. In Sperrichtung klettert die Spannung recht fix nach oben auf etwa 1.9V.

Kondensatoren
C321 1000µF
C322 1000µF
C323 100µF
Leider geht mein Multimeter nicht hoch genug, um die Kapazität messen zu können. Ich habe einfach mal den Diodentester genommen (der zeigt die Spannung an) um sicherzustellen, dass sich die Elkos aufladen. Klappte auch ganz gut. Einer ging bis genau 1.44V (vermutlich Resi parallel), die anderen beiden bis über 2.4V

Was ich mit dem IC machen muss um ihn zu testen weiß ich nicht, da erhoffe ich mir euren Rat.

Noch etwas zu meinem Equipment:
Habe ein recht vielseitiges Multimeter und ein frisch ersteigertes, altes Oszilloskop (kleinste Time/Div Einstellung 1µs).

Könnte mir vielleicht jemand sagen, wo ich in etwa die Chassi-Nummer finden kann? Auch wäre gut zu wissen, wo man den Schaltplan herbekommen kann, dann kann ich auf eigene Faust noch etwas messen.

Sooo, ich hoffe das war nicht zu viel Geschwafel :)

Vielen Dank schonmal, dass ihr bis hierhin gelesen habt.


Gruß
Marc
Levistica
Neuling
Avatar
Geschlecht: keine Angabe
Herkunft: Frankfurt am Main
Beiträge: 1
Dabei seit: 09 / 2006
Karma: 0
Betreff:

Re: Tevion MD 7110 VTS-A; O/W-Fehler (Kissen, konvex)

 · 
Gepostet: 24.09.2006 - 14:24 Uhr  ·  #2
geewee
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Frankfurt am Main
Beiträge: 3
Dabei seit: 09 / 2006
Karma: 0
Betreff:

Re: Tevion MD 7110 VTS-A; O/W-Fehler (Kissen, konvex)

 · 
Gepostet: 25.09.2006 - 10:51 Uhr  ·  #3
Die Links haben leider nicht geholfen, der 2. geht bei mir gar nicht :/

Ich habe, glaube ich, noch die Chassi-Nummer aufgetrieben. Auf der Bestückungsseite der BR-Platine war ein Aufkleber mit folgender Aufschrift:
TV-17 67352
26.06.2001 SERi: 032202


Hat denn niemand eine Idee?


Gruß
Marc
EM2-Gott
Moderator
Avatar
Geschlecht: keine Angabe
Beiträge: 11816
Dabei seit: 05 / 2005
Karma: 403
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Tevion MD 7110 VTS-A; O/W-Fehler (Kissen, konvex)

 · 
Gepostet: 25.09.2006 - 12:06 Uhr  ·  #4
Wenn du weiter im Vertikalkreis suchts, wirst du den O/W-Fehler nicht finden.
Beim TV17 geht die O/W-Stufe gerne kaputt, wenn C315 (oder in dessen Umgebung) kalte Lötstellen aufweist. Ist der Widerstand R335 (2,2 Ohm) in Ordnung?
geewee
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Frankfurt am Main
Beiträge: 3
Dabei seit: 09 / 2006
Karma: 0
Betreff:

Re: Tevion MD 7110 VTS-A; O/W-Fehler (Kissen, konvex)

 · 
Gepostet: 25.09.2006 - 19:43 Uhr  ·  #5
Zitat
Wenn du weiter im Vertikalkreis suchts, wirst du den O/W-Fehler nicht finden.

*hust* Wer lesen kann, ist natürlich klar im Vorteil. Ich Kamel :)


R335 ist in Ordnung, C315 hat aber eine gebrochene Lötstelle. Sieht sehr interessant aus.

Habe es mal nachgelötet, wieder angeschlossen und geht.

Vielen Dank em2-gott!

Eine Frage hätte ich noch:
Sowas scheint ja relativ häufig zu passieren. Warum nicht eine FAQ dazu machen? Könnte man vielleicht viele Dinge beschleunigen. Und wenn man keine Details zur Reparatur in eine FAQ schreiben möchte, dann wenigstens ein paar Sicherheitstipps, wie man z.B. die Bildröhre entlädt, oder wo die Chassi-Nummer zu finden ist.


Gruß (und Danke nochmal)
Marc
EM2-Gott
Moderator
Avatar
Geschlecht: keine Angabe
Beiträge: 11816
Dabei seit: 05 / 2005
Karma: 403
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Tevion MD 7110 VTS-A; O/W-Fehler (Kissen, konvex)

 · 
Gepostet: 25.09.2006 - 20:03 Uhr  ·  #6
zum Thema FAQ:

jede Reparatur ist individuell und muß rausgemessen werden. Dies ist auch in erster Linie ein Forum für Techniker, die Erfahrungen austauschen.

Das wichtigste ist Erfahrung, Erfahrung und nochmals Erfahrung.
Klaus aus Rosenheim
Neuling
Avatar
Geschlecht: keine Angabe
Beiträge: 1
Dabei seit: 06 / 2011
Karma: 0
Betreff:

Re: Tevion MD 7110 VTS-A; O/W-Fehler (Kissen, konvex)

 · 
Gepostet: 08.06.2011 - 10:33 Uhr  ·  #7
Servus aus Rosenheim!

Mein FS hat den gleichen Fehler und ich würde mir schon zutrauen, so einen Lötstellenfehler zu beheben.

Allerdings weiß ich nicht, auf welcher Baugruppe ich da suchen muss.

Können Sie mir da helfen?

Viele Grüße

Klaus Sturm
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Tevion, 7110, VTSA, OWFehler, Kissen, konvex