Das Elektronik-Portal
 

Thomson LCD het nicht mehr an

hjgode
Neuling
Avatar
Geschlecht: keine Angabe
Herkunft: Jüchen
Beiträge: 1
Dabei seit: 12 / 2007
Karma: 0
Betreff:

Thomson LCD het nicht mehr an

 · 
Gepostet: 27.12.2007 - 08:05 Uhr  ·  #1
Hersteller: Thomson
Typenbezeichnung: 32LB040S5
Chassi: EFC031E

Vorhandene Messgeräte: Digital oder Analogvoltmeter
Schaltplan vorhanden: Ja
Dein Wissensstand: Einsteiger

Fehlerbeschreibung und Nachricht:
Hallo

unser LCD geht seit dem 25. Dezember nicht mehr an. Beim Einschaltversuch ging kurz die rote LED aus, ein Relais zieht an und dann leuchtet wieder die rote LED. Nun wiederholt sich dies endlos, sobald der Netzstecker eingesteckt ist.
Der LCD hatte schon früher eine ähnliche Macke: wenn man ihn über die FB einschalten wollte, wechselte die LED kurz auf grün und das Relais zog an, um dann sofort wieder auf rot zu wechseln. Also immer wieder LED rot; Relais zieht an, LED grün, Relais fällt ab und dann wieder von vorn. Irgendwie ging er dann doch an, wenn man am Gerät die Powertaste drückte und länger festhielt. Ich hatte damals die AV Scart-Schaltspannung im Verdacht und daher die Schaltspannungsleitung im Scartkabel aufgetrennt. War sowieso doof, wenn der LCD einfach an oder aus ging, bloss weil ich den DVD-Player oder den SAT-Receiver an oder aus geschaltet habe.

Ist vielleicht das Standby-NT defekt? Am Standby-Netzteil gibt es einen Eingang 5V STBY und einen Ausgang 5V STBY. Der 5V STBY Eingang versorgt ein Optokoppler-IC, welches das Schaltnetzteil-IC steuert. Dann gibt es einen einen Eingang PO (PowerOn?) über den das Relais geschaltet wird. Das funktioniert ja auch soweit, den das Relais zieht an. Die 5V STBY sind auch vorhanden. Aus den Service-Informationen (Schaltplan in Teilen) geht nicht hervor, wo PO herkommt. Am Standby-NT ist ein Stecker, über den 220V an das NT kommen und über das Relais geschaltet werden. Der zweite Stecker ist mit PO, 5V STBY und Gnd verbunden.
Das Schalt-IC (STR-6159, IP610) hab ich nachgelötet da die Lötstellen brüchig waren. Hat aber nix geändert. Das kleine IC wird wohl im Betrieb ziemlich warm. Alle anderen Bauteile des Standby und des Hauptnetzteils sehen OK aus. Die Elkos sind augenscheinlich in Ordnung. Vom Hauptnetzteil ist kein Schaltplan dabei. Überhaupt finde ich die Service-Informationen recht mager (keine Lagepläne, unvollständig).

Das grosse Schaltnetzteil wird über das Relais mit 220V versorgt und liefert 5V und 24V. Die Spannungen sind auch da, wenn das Relais angezogen hat.

Vor vielen Jahren habe ich R+FS Techniker gelernt. Wenn damals (>20 Jahre) sowas bei einem FS auftrat, war solch ein Verhalten ein Schutz. Da lag dann meist ein Kurzschluss vor und eine Schutzschaltung schaltete das Neitzteil periodisch an und ab.

Der LCD ist erst 25 Monate alt und ich hoffe Ihr könnt helfen.

Gruss

Josef
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Thomson, LCD, het