Das Elektronik-Portal
 

SIEMENS SIWAMAT 6123 Fehlercode 01

  • 1
  • 2
  • Seite 1 von 2
James-65
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 29
Dabei seit: 02 / 2012
Karma: 0
Wissensstand: keine Angabe
Betreff:

SIEMENS SIWAMAT 6123 Fehlercode 01

 · 
Gepostet: 18.02.2012 - 19:16 Uhr  ·  #1
Hersteller: SIEMENS

Typenbezeichnung: SIWAMAT 6123

E-Nummer: WM61230/12 FD 7611 01194

kurze Fehlerbeschreibung (2-3 Worte): Fehlercode 01

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Ich habe alle einschlägige Beiträge zum Thema gelesen, komme aber nicht weiter.

Unsere Waschmaschine SIWAMAT 6123 bleibt währen jedem Programmschritt (Waschen, Spülen, Weichspülen) mehrmals stehen mit Fehlercode 1 in dem Anzeigefenster.

Ich weiß nicht, ob es am Wasserzulauf liegen kann. Eimertest ist positif (ca. 20 Liter/min). Sieb am Aquastop gereinigt. Wasserzulauf zum Waschpulverbehälter entkalkt... Das Wasser läuft eigentlich schnell in die Maschine (nach meinem Gefühl).

Die Maschine startet, Wasser läuft ein, sie fängt an zu waschen (Trommel dreht in beide Richtungen) und läuft mindestens 1/4 Stunde ganz normal.
Dann bleibt sie stehen mit Fehlercode 1 blinkend im Anzeigefenster und die LED bei "Schleudern" blinkt Orange.

Nachdem ich Start drücke, macht sie das Wasch-Programm weiter, bis sie irgendwann (ca. 10-15 Minuten) wieder stehen bleibt mit demselben Fehlercode.
Nach dem Start-Drücken springt sie zum Spül-Programm, spült eine zeitlang und bleibt stehen.
Start drücken --> Spülprogramm geht weiter, spült eine Zeitlang dann bleibt sie wieder stehen (immer Fehler 1).
Das geht so weiter, auch beim Weichspülen, bis sie dann schleudert und ganz normal aufhört

Bis jetzt scheint die Wäsche sauber zu sein, nur dass man die Maschine ca. 4 Mal nanuell starten muss.

Es riecht danach, dass jedesmal wenn sie Wasser zieht, dass zuwenig Wasser kommt.
Was kann ich sonst noch reinigen oder prüfen?

Das passiert übrigens bei allen Programmen: z.B Pflegeleicht 30°, aber auch bei Kaltwäsche, so dass es nicht am Heizstab liegen kann.

Bei uns ist das Wasser sehr hart ca 22°DH.

Mir ist kein Brummen am Aquastop aufgefallen.

Kann es an den Magnetventile liegen?
Die habe ich nicht ausgemessen, weil ich kein Messgerät habe und mein Nachbar, der eins hat, gerade in Urlaub gefahren ist.
Die Scheinen aber zu funktionieren, denn Wasser fließt ja.

Wer hat eine Idee woran es liegen kann?

Viele Grüße und danke für euer Forum und die wertvollen Tipps!
havelmatte
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Beiträge: 9466
Dabei seit: 03 / 2007
Karma: 2772
Wissensstand: Elektriker
Betreff:

Re: SIEMENS SIWAMAT 6123 Fehlercode 01

 · 
Gepostet: 18.02.2012 - 20:36 Uhr  ·  #2
Hallo,
schau mal in deine Bed. Anleitung nach. Dort müsste Fehler 01 angegeben sein. Poste den mal. dann sehen wir weiter.
James-65
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 29
Dabei seit: 02 / 2012
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: SIEMENS SIWAMAT 6123 Fehlercode 01

 · 
Gepostet: 19.02.2012 - 20:20 Uhr  ·  #3
Fehlercode 1 bedeutet:
- Wasserhahn nicht geöffnet oder
- Siebe im Wasserzulauf verstopft.

Beides ist es nicht, zumindest nicht der Sieb vor dem Aquastop.

Ich weiß nicht, ob sonstwo noch ein Sieb ist.
flumer
Moderator
Avatar
Geschlecht:
Herkunft: Hessen
Alter: 53
Beiträge: 9121
Dabei seit: 05 / 2006
Karma: 1784
Wissensstand: Elektriker
Betreff:

Re: SIEMENS SIWAMAT 6123 Fehlercode 01

 · 
Gepostet: 19.02.2012 - 20:35 Uhr  ·  #4
Hallo,

brummt der Aquastopp so ca. 30 sek nach Programmstart ?
Wenn ja, könnte hier eines der Einlaufventile in der Maschine defekt sein
[attachment=0]233882.jpg[/attachment]
Zum testen einfach mal die beiden Stecker (vorher den Maschinendeckel öffnen) der Ventile tauschen und nochmal das gleiche Programm starten

Bitte um Rückmeldung im Forum, danke !

Gruß flumer :lol:

Über eine Karmabewertung neben im Forum unter "Benutzer bewerten" würde ich mich sehr freuen
Anhänge an diesem Beitrag
Dateiname: 233882.jpg ( 2.4 KB )
Titel: 233882.jpg
Information:
James-65
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 29
Dabei seit: 02 / 2012
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: SIEMENS SIWAMAT 6123 Fehlercode 01

 · 
Gepostet: 19.02.2012 - 21:06 Uhr  ·  #5
hallo Flumer,

ja der Aquastop brummt !!
Dieses leise Brummen war mir noch nie aufgefallen.
Es kommt aber tatsächlich vom Aquastop.
Wasser läuft aber ein und die Maschine startet den Washvorgang...

Zitat geschrieben von flumer

Zum testen einfach mal die beiden Stecker (vorher den Maschinendeckel öffnen) der Ventile tauschen und nochmal das gleiche Programm starten


Die Stecker (der Gelbe und Weiße) kann ich nicht vertauschen, weil sie nicht auf das andere Steckergehäuse passen.
Auf der Unterseite jedes Steckers sind zwei Noppen die pro Stecker an einer anderen Stelle sind.

Wie kann ich da vorgehen?

Vielen dank und Grüße

James
havelmatte
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Beiträge: 9466
Dabei seit: 03 / 2007
Karma: 2772
Wissensstand: Elektriker
Betreff:

Re: SIEMENS SIWAMAT 6123 Fehlercode 01

 · 
Gepostet: 19.02.2012 - 21:14 Uhr  ·  #6
Ich denke, bei dir ist der Aquastop defekt. Dieser Fehler kommt schon mal vor und sieht so aus. der Aquastop brummt, läßt aber zu wenig Wasser durch, daher Fehler 01. Probier mal folgendes: Mach den Aquastop ab und schließe einen normalen Zulaufschlauch an. Kommt keine Fehlermeldung mehr, dann kannst du Aquastop vollständig entfernen und mit dem normalen Zulaufschlauch waschen oder Aquastop erneuern. Der Aquastop dient nur der Sicherheit, hat keine Auswirkung auf das Waschergebnis.
James-65
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 29
Dabei seit: 02 / 2012
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: SIEMENS SIWAMAT 6123 Fehlercode 01

 · 
Gepostet: 19.02.2012 - 22:00 Uhr  ·  #7
@Havelmatte

danke für den Tipp.

Mich würde es interessieren, was am Aquastop defekt ist, dass er anfängt zu brummen?
Könnte es auch an einem Magnetventil liegen, wie Flumer meinte?

Auf jeden fall ist es mal einen Versuch wert.
Leider habe ich keinen anderen Zulaufschlauch zu Hause.
Wo krieg ich sowas am schnellsten und auch einigermaßen günstig?
In einem Baumarkt?

Vielen Dank und Grüße

James
havelmatte
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Beiträge: 9466
Dabei seit: 03 / 2007
Karma: 2772
Wissensstand: Elektriker
Betreff:

Re: SIEMENS SIWAMAT 6123 Fehlercode 01

 · 
Gepostet: 19.02.2012 - 22:13 Uhr  ·  #8
Hallo James,
der Aquastop muß brummen, wenn Wasser einlaufen soll. das ist auch i.O. nur manchmal ist innen was def. und das Wasser läuft zu langsam ein. Zulaufschläuche gibts im Baumarkt.
James-65
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 29
Dabei seit: 02 / 2012
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: SIEMENS SIWAMAT 6123 Fehlercode 01

 · 
Gepostet: 20.02.2012 - 15:00 Uhr  ·  #9
Habe heute einen neuen Zulaufschlauch ohne Aquastop eingebaut.
Ich hatte zuerst den Eindruck, dass das Wasser schneller einlief.
Leider blieb die Maschine wieder mit Fehlercode 1 stehen (2 mal beim Waschvorgang), der im Moment noch nicht zu Ende ist.

Ich habe dann einfach Wasser nachgeschüttet (beim ersten Mal ca. 3 Liter, beim 2. Mal ca. 1 Liter) und dann ist die Maschine von alleine weitergelaufen.

Fazit: am Aquastop lag es nicht, zumindest nicht nur an ihm.

Nun rückt das Magnetventil wieder in Verdacht. Wie kann ich das testen?

Was liegt sonst noch auf dem Weg zwischen Eckverteiler und Trommel, was den Wasserstrom bremsen könnte?

Bin für weitere Tipps dankbar

gruß James
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 16008
Dabei seit: 03 / 2006
Karma: 3002
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: SIEMENS SIWAMAT 6123 Fehlercode 01

 · 
Gepostet: 20.02.2012 - 16:30 Uhr  ·  #10
Moin James-65

Hattest du, beim Eimertest, den Wasserhahn ganz aufgedreht? Es kann vorkommen, wenn man den Hahn ganz aufdreht,
dass der Wasserdruck sich wieder verringert. Darauf auch achten. Das habe ich schon häufiger erlebt.

Gruß vom Schiffhexler
:P
James-65
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 29
Dabei seit: 02 / 2012
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: SIEMENS SIWAMAT 6123 Fehlercode 01

 · 
Gepostet: 20.02.2012 - 21:21 Uhr  ·  #11
Hallo Schiffhexler,

... ja das hatte ich.
Um aber sicher zu sein, habe ich den Eimertest nochmal mit komplett geöffnetem Wasserhahn gemacht und komme wieder auf ca. 20 liter/min.
Der Wasserdurchsatz ändert sich nicht, wenn ich das Eckventil etwas zu drehe (eine Umdrehung)

Wir haben sehr kalkhaltiges Wasser (22°DH).

Also bleibt mein Problem offen (siehe vorherigen Post)

Wer hat noch eine Idee?

Viele Grüße

James
havelmatte
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Beiträge: 9466
Dabei seit: 03 / 2007
Karma: 2772
Wissensstand: Elektriker
Betreff:

Re: SIEMENS SIWAMAT 6123 Fehlercode 01

 · 
Gepostet: 20.02.2012 - 23:12 Uhr  ·  #12
Hallo James,
dann bleibt nur noch das Magnetventil übrig. Vor dem Magnetventil sitzt ja auch noch ein Sieb, welches Sauber sein muß. Zur Sicherheit mach mal noch folgende Prüfung. Aquastop an den Wasserhahn anschließen. Den Anschluß am Magnetventil abschrauben und den Anschluß in den Eimer halten. Gerät einschalten, dann müssen da ca. 10l/min rauskommen. Wenn ja, dann ist das Magnetventil def. Tausch es aus und du hast Ruhe.
James-65
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 29
Dabei seit: 02 / 2012
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: SIEMENS SIWAMAT 6123 Fehlercode 01

 · 
Gepostet: 22.02.2012 - 22:11 Uhr  ·  #13
Hallo Havelmatte,

habe den Test gemacht und komme auf ca. 7 Liter/Minute mit dem Aquastop im vergleich zu 20 Liter/MIn direkt am Wasserhahn.
--> Deutet das auf einen defekten Aquastop?

Der Sieb am Eingang des Magnetventils schien sauber.
Habe ihn sicherheitshalber mit etwas essigsäure vollständig entkalkt.

Das hat nichts genützt: auch ohne Aquastop, d.h mit einem einfachen Zulaufschlauch bleibt die Maschine stehen, weil nicht genügend Wasser einläuft.

Da wir sehr kalkhaltiges Wasser haben, kann es sein dass das Magnetventil nur etwas verkalkt ist?
Kann ich das mit etwas Säure wieder ans laufen kriegen?
Ein neues habe ich für ca. 33 € (inkl Versandkosten) im Internet gesehen.
Das wäre die einfachste Lösung, aber für ein Bastler nicht befriedigend.

Viele Grüße

James
havelmatte
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Beiträge: 9466
Dabei seit: 03 / 2007
Karma: 2772
Wissensstand: Elektriker
Betreff:

Re: SIEMENS SIWAMAT 6123 Fehlercode 01

 · 
Gepostet: 23.02.2012 - 10:48 Uhr  ·  #14
Hallo James,
grundsätzlich sind in Aquastop und Magnwetventil Mengenregler drin, die die Zulaufmenge auf max. 10l/min begrenzen. Diese Durchlaufmenge reicht für einen störungsfreien Betrieb aus. Geh da nicht mit Säure ran, die Folgeschäden könnten hoch sein.
Die Einspüldüsen in der Einspülkammer (sitzen oben) müssen ebenfalls richtig sauber sein, notfalls mit Zahnstocher und Bürste reinigen. Sonst neues Magnetventil einbauen, warum das unbefriedigend ist, ist mir unklar. Dein Gerät ist 15 Jahre alt, da muß dann schon mal was investiert werden, ist schließlich eine sehr hochwertige Maschine.
James-65
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 29
Dabei seit: 02 / 2012
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: SIEMENS SIWAMAT 6123 Fehlercode 01

 · 
Gepostet: 23.02.2012 - 22:35 Uhr  ·  #15
Hallo Havelmatte,

danke für die Rückmeldung.
Ich habe nichts dagegen ein neues Magnetventil einzubauen, wenn ich sicher bin, dass das alte defekt ist und dass es nicht repariert werden kann. Es macht doch mehr Spaß, die Sachen zu reparieren, statt einfach was neues einzubauen, oder nicht?

Da wir sehr kalkhaltiges Wasser haben, habe ich regelmäßig (alle 6 Monate) die Einspüldüsen mit Zitronensäure ("sanfte" Saüre) ausgespült. Ich werde versuchen das nochmal zu machen und auch alle Teile, an denen sich Kalk ansetzen kann, zu säubern.
An dem Magnetventil sind 4 Schrauben. Kann man die aufmachen und Innen etwas sauber machen?
Hat jemand das schon mal gemacht?

Noch eine letzte Frage: Was ist wenn mein Aquastop nur 7 l/min durchlässt?
Ist er dann defekt?

Viele Grüße und danke für deine Untrerstützung und Tipps

James
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

SIEMENS, SIWAMAT, 6123, Fehlercode